PDA

View Full Version : Lightwave 2018 bones weight maps seem to not affect model the same as 2015



joseburgos
01-03-2018, 03:18 PM
I loaded in a scene I made in Lightwave 2015 and the object was distorted. It also did not load in the motion from motion mixer which I guess I will bug but the model not using the weight map I'm hoping there is a new setting I am missing?
Anyway I tried a fbx I animated in Mixamo, and loaded it fresh into Layout 2015. It loaded in perfectly (see left side of image)
I did the same thing using Layout 2018 and as you can see, the mesh is not respecting the weight map (see image right side)
Looked at the bone properties and they are identical for both so I'm stumped
139142

jwiede
01-12-2018, 02:22 AM
Shot in the dark: There currently appears to be a bug causing some imported scenes to have Bones listed twice in the new modifier stack, both active. Check the modifier stack and make sure the "Bones" modifier is only listed (and active) once, not twice. Easy to confirm, if Bones is present twice uncheck one and see if that fixes the issue, and if so, delete the extra.

Not saying that's the cause in your case, but still worth checking.

If that's not it, then you might want to consider uploading the scene and content (if possible) so forum folks can try to troubleshoot.

joseburgos
01-12-2018, 06:57 AM
Ues I should have followed up on my own post after I read the fix on a Daz FBX post which mentioned the double bone in the modifier stack.
But yes this is indeed the problem and just unchecking the 2nd one solves the problem :)

BeeVee
01-12-2018, 03:32 PM
Make sure you report it as a bug with content :)

B