PDA

View Full Version : Newtek NDI - Issue Sharing Desktop / NDI Scan Converter



Tim Horton
01-03-2018, 10:15 AM
Hi all,

We are having an issue sharing PCs desktop/apps through scan converter. Here is the situation:

We have PC Laptops, iMacs, and two Tricasters. We are able to get all of these devices to communicate through NDI with the exception of NDI scan converter on the PC Laptops (Test patterns and VLC both work on the PC Laptops). If we run Scan Converter and Studio Monitor on one laptop, we are able to see our own desktop (with the associated video feebdack loop). But when we got to any other computer or Tricaster we cannot view this desktop. The option for that PCs dekstop shows up in the studio monitor drop down but all it produces is a black screen. Any idea of what this might be? Our suspicion is a network issue with Scan Converter specifically but our IT guys have yet to determine if that is in fact the issue.

One other thing we noticed is the resolution that studio monitor detects is a bit weird. (At the top of the application it lists the computer name, app, and resolution/framerate)

For VLC we get something normal: NewTek NDI - ComputerName (VLC) (1080p29.27)
For the PC desktop it's a bit odd : NewTek NDI - ComputerName (Desktop) (1536x864p30) Despite the screen resolution being set to 1920x1080.

Hopefully someone else has experienced this issue. I'll update if our IT guys make any progress

Mike.M
01-09-2018, 03:35 PM
Hey there, I seemed to be having a similar problem to you today. I found a solution that worked for me. The windows firewall will block the data if you are on a "Private network". I followed the guide here: https://tinkertry.com/how-to-change-windows-10-network-type-from-public-to-private to change that and everything started working for me! Hope this helps!

Alberto Bel
03-21-2018, 05:22 AM
"For the PC desktop it's a bit odd : NewTek NDI - ComputerName (Desktop) (1536x864p30) Despite the screen resolution being set to 1920x1080"

Your problem may be related to scaling in Windows by 125%. Try setting the scaling to 100%.