PDA

View Full Version : Data Link Watch Folder no longer working after Tricaster Update



uteho
01-03-2018, 06:54 AM
Hi,
we have a Tricatser 460 which we updated yesterday to the newest version. Since then our Live Text Titles do no longer get the Data Link Values.

We have XML Files with Keys and Values in the Datalink Watch folder in the session. This used to work. We neither changed the Files nor the Live Text Templates.

We also tried with a txt File, but without success.

Is there anything that needs to be done after a Update to make this work again?

Is there a Change in the Live Text implementation that prevents us from using the automatic keys Feature?

Any clue?

Regards,

Ute

joseburgos
01-03-2018, 07:09 PM
You updated your TC460 to the latest AE version and this happened?
And you are talking about Datalink in the Add-Ons menu of TriCaster AE right?

uteho
01-04-2018, 03:07 AM
You updated your TC460 to the latest AE version and this happened?
And you are talking about Datalink in the Add-Ons menu of TriCaster AE right?

Yes, from 3.2 to 5.1 AE version. I talk about the Live Text functionality to read Values from a XML
in the Datalink Watch Folder and substitute the keys in the live Text Lower Third.

The xml is in the right place, in the sessions Datalink watch folder. But the keys %key% are not filled with the values
but the lower third is empty on air.

The automatic key substitution did work before the update.

joseburgos
01-04-2018, 05:56 AM
Is it a new session made in v5.1 AE?
Do you have Share Media Folders enabled (live, file menu)?

Sorry but I am not near any TriCaster right now so can't test to make sure it actually works hence all the basic questions so forgive me if you already did all this :)

uteho
01-04-2018, 07:09 AM
Is it a new session made in v5.1 AE?

Yes


Do you have Share Media Folders enabled (live, file menu)?

I did change one of the sessions datalink Watch Folders into a share Folder, just to check whether that helps, but
it did not change anything. We do not have any other folders defined as share Folders. Or do you mean something different?

When we leave a session a popup comes up saying that Module.watchFolder.x64 was not running (I'm not sure about the exact Words -cannot check, system backup running).
I searched the web, but could not find anything helpful there.

We are now backing up our system and will try to install again, just in case something went wrong in the update process.

joseburgos
01-04-2018, 12:20 PM
I was able to test using version Rev 5-1-170720 (July 20, 2017) on clients TC8000 and it worked fine via text file. Not able to test on my system till maybe tomorrow due to snow storm.
See attached images to see how it works;
139175
139176

uteho
01-05-2018, 12:31 AM
Hi,
thank you for your help. We did a factory reset and after that we made the updete again and now it works :-)

Rgerads

Ute

joseburgos
01-05-2018, 06:06 AM
Hi,
thank you for your help. We did a factory reset and after that we made the updete again and now it works :-)

Rgerads

Ute

Very glad to hear that :)