View Full Version : Problems installing the trial version LW 2018

01-01-2018, 12:35 PM
Hello LW, thanks for the new LW 2018.

I'm really anxious to use it.
I downloaded the trial, but after

1. double clicking I get this message:
2. next thing I tried was unpacking with Stuffit, then I get this message:

It should be simple, but am I missing something? Just cannot get it installed.

Grtz Eric

01-01-2018, 01:07 PM
I started this thread earlier today: http://forums.newtek.com/showthread.php?155489-LW-2018-installer-damaged-on-Mac

01-01-2018, 01:19 PM
Someone suggested Keka to decompress the zip file. It takes seconds to download (its freeware). It works.

You need the actual zip file, don't let safari to automatically unzip the file upon download.

01-01-2018, 02:09 PM
Different kind of install problem. Downloaded LW2018, ran install, did not get a splash screen but went straight into Discovery Mode. Will not let me load any files. Tries to save updated files, then tells me Discovery Mode cannot save updated files, then crashes.
Checked the about Lightwave screen. No serial number. Just my hardware lock ID.
Uninstalled and tried again. Same result. No splash screen.

01-01-2018, 03:34 PM
*** Mac Trial/Application Installer Issue: ***

dvrba kindly posted a Terminal solution here:

The issue is related with OSX built-in zip-Decompressor.
So one can either use a 3rd party application to decompress the LW-2018 .zip file, or use Terminal to remove OSX "quarantine" extended file attribute from the Installer file *prior* to decompression.

Terminal command:

xattr -d com.apple.quarantine
followed by the full path to the Installer .zip.

Easiest way: type the command, then simply drag the file from Finder into the Terminal window. Terminal.app will insert the full path to the .zip file for you.
Hit Enter. When finished, type "Exit" and hit "Enter" again, then quit Terminal.app.
If you now unzip the Installer file, everything should work out without problems.