View Full Version : NevronMotion Genoma error

12-31-2017, 10:41 AM
I'm just trying NevronMotion for the first time. The first problem was that the rig preset was not in with the Genoma presets like it is in Lino's video but I found the LWO file with the rig in the NM zip file, so that's solved. So I adjusted it to fit my character like normal, then sent it to Layout. When building the rig it gave the attached error message. All the bones were created but none of the controllers. I did install the .p plugins in Layout from the NevronMotion bin folder. The two Kinect ones gave errors and wouldn't install. I guess because my laptop doesn't have the Kinect software on it, but I'm not using the Kinect functions so I ignored that. Any idea what causes the error?


12-31-2017, 12:27 PM
What version do you use ? Have you tried creating the rig in bounding box mode ? I think it was compulsory before 2015.

12-31-2017, 12:36 PM
The LW version is 2015.3. I actually figured out the problem though. Along with the .p plugins there's also an LScript I didn't see. After installing that it works. I have a maybe smaller problem now though. In Lino's video he says you can load various formats including bvh and FBX, but then he loads FBX and my files are all BVH and I don't know how to load them.

01-02-2018, 07:15 PM
does Nevronmotion work in LW2018?