PDA

View Full Version : UP in LW 2018



hurley
12-29-2017, 05:26 PM
Hi Everybody,

We pleased to announce that UP 1.0 is working in LW 2018. Here's a little workflow demo (https://youtu.be/xRCReLzuDSA)

UP for LW 2018 requires a new plugin and it's a free update to current owners of UP. The current UP plugin will not work in LW 2018.

To celebrate the launch of LW 2018, we'll be having a $50 off sale for the first 2 weeks in January. Sale price for UP 1.0 will be $99.

We're currently hard at work on the next update to UP which will include soft bodies, cloth and more.

Happy New Year!

Ma3rk
12-29-2017, 05:37 PM
What about AP (Advanced Placement) Steve?

vipvip242
12-30-2017, 02:19 AM
What about AP (Advanced Placement) Steve?

Hi Steve,
i hope snip3 will be released too ! thanks

Markc
12-30-2017, 04:53 AM
Mac support also......pretty please :D

hurley
12-30-2017, 08:08 AM
What about AP (Advanced Placement) Steve?

I haven't got AP working in LW 2018 yet but I'm pretty sure I can get it running. There were changes in the instancing system in LW 2018 that will require some re-write on my part. My toolkit has expanded quite a bit from writing UP and Remodeler and I'm hoping that I can use this new found knowledge help get around some of current AP/LW issues.

hurley
12-30-2017, 08:12 AM
Hi Steve,
i hope snip3 will be released too ! thanks

I haven't looked at SNip3 yet but it might just work without modification. I discontinued SNip3 because I had a grand total of 4 sales. :(

- - - Updated - - -


Mac support also......pretty please :D

Can't do until NVIDIA releases a Mac version of Flex.

Ma3rk
12-30-2017, 09:16 AM
I haven't got AP working in LW 2018 yet but I'm pretty sure I can get it running. There were changes in the instancing system in LW 2018 that will require some re-write on my part. My toolkit has expanded quite a bit from writing UP and Remodeler and I'm hoping that I can use this new found knowledge help get around some of current AP/LW issues.

OK. Thanks. Just wondering if my aging Quadro 4000 will get me by for awhile longer.

vipvip242
12-30-2017, 12:16 PM
[QUOTE=hurley;1529998]I haven't looked at SNip3 yet but it might just work without modification. I discontinued SNip3 because I had a grand total of 4 sales. :(

- - - Updated - - -

OK thanks Steve,
i'm sorry for SNIP 3 ***rip*** but i'm very proud to be one of these 4 sales ! ;)
it was a very good network solution, simple & woking simply, with very nice ideas (like pictures showing during renderings)
hope this will work work LW2018...

erikals
12-30-2017, 06:15 PM
didn't know about SNip3 before now.

unfortunate. looked nice.

LightWavers might be mostly 1PC guys... could be a part reason for low sale, +low exposure of course.

hurley
01-01-2018, 10:57 AM
UP 1_1_0_0 with LW 2018 support is now available from our website (http://hurleyworks.com/portfolio-items/up/).

This is a free update for current owners of UP 1.0. The distribution includes separate plugins for LW 2015.3 and LW 2018. There's demo scenes for LW 2018 available as well.

New users can purchase UP 1_1_0_0 on sale for $99 until midnight January 15.

Best Wishes for the New Year!

sudac20
01-01-2018, 01:30 PM
bummer about Advanced Placement not working in 2018, cool plugin

hurley
01-14-2018, 07:26 AM
Just a quick reminder that LW 2018 launch special for UP ends tomorrow night at midnight.

After that UP goes back to $149 and you'll need to purchase the UP at that price first if you want to get the next UP feature release.

drako
01-15-2018, 07:20 AM
Hi Steve
For us who have the Remodeler plugin how can we work with it in LW 2018.Any update schedule just like the UP plugin.

gar26lw
01-15-2018, 07:47 AM
didn't know about SNip3 before now.

unfortunate. looked nice.

LightWavers might be mostly 1PC guys... could be a part reason for low sale, +low exposure of course.

i didn’t know about it either. wonder how many others?

- - - Updated - - -


bummer about Advanced Placement not working in 2018, cool plugin

will advanced placement be getting an update too? ;)

jwiede
01-15-2018, 02:47 PM
Steve, you might want to put a general "LW2018 compatibility" note on your website with detail about what works currently, what will work soon, and what might be a while (if at all).

hurley
01-16-2018, 12:06 PM
Hi Steve
For us who have the Remodeler plugin how can we work with it in LW 2018.Any update schedule just like the UP plugin.

Working on it! It will need to be a separate plugin because of some LW 2018 SDK mesh scanning changes but I do expect it to work in LW 2018 with a little bit of tinkering.

- - - Updated - - -


Steve, you might want to put a general "LW2018 compatibility" note on your website with detail about what works currently, what will work soon, and what might be a while (if at all).

I will as soon as I get it all sorted out. :)

Greenlaw
01-17-2018, 01:59 PM
That's unfortunate about Advanced Placement and 2018. I don't use AP often but I used it on a job back when I was freelancing and it immediately proved a worthy purchase.

I was thinking of using AP in a personal animated short later this year so maybe it will be ready by then? ;)

For now, I just need to make time to play with UP in 2018.

JamesCurtis
01-17-2018, 08:30 PM
Couldn't you use 2015.3 for now? I'm just wondering because I have AP and also, though I'm getting 2018 myself this week, I will use 2015.3 for existing client work, while I continue to play/learn 2018.

Greenlaw
01-17-2018, 09:28 PM
If I was working on that project now I guess I would have to. ;)

The only project I still working on in LightWave 2015.3 is that 'neverending' music video, and that one is going to stay in 2015.3. I would have to be nuts to try to update that project for 2018.

I do have a mini-short I'm working on now in LightWave 2018...I'm doing this one specifically to 'break in' the software for myself. (So far, so good.) Don't need AP for it though--I'm thinking of using AP in the one after it. I'm hoping AP will be ready for 2018 by then...considering how long B2 has been dragging on, it just might be.

3dworks
07-01-2018, 02:36 AM
waiting for AP for LW2018 here as well, and for a remodeler mac version. pity it is relying on non mac compatible software.

sudac20
07-01-2018, 09:06 AM
waiting for AP for LW2018 here as well, and for a remodeler mac version. pity it is relying on non mac compatible software.

That makes two of us

JohnMarchant
07-01-2018, 09:43 AM
Or 3

07-01-2018, 03:55 PM
A concerned +4
I've needed ap a time or two. Seeing other apps in the stable get updates is troubling from such a long time developer.

Bill Carey
07-04-2018, 02:24 PM
Is anyone else have an issue getting UP to load in 2018.5?

(Nevermind, forgot to copy the .dll's over in the bin directory)