PDA

View Full Version : fbx update



chco2
12-23-2017, 03:08 AM
Heya!
Running 11.6.3
Is there a way I can update the fbx export so I can export in e.g. 2014 version ?
Highest version now is 2012 and I need at least 2014.

Cheers!

MichaelT
12-23-2017, 05:01 AM
Have a look here if there is anything you need in particular: https://knowledge.autodesk.com/search-result/caas/CloudHelp/cloudhelp/ENU/123112/files/fbx-2015-compatibility-chart-html.html (FBX compatibility charts)
Because FBX is broken between versions. But if you need something LW doesn't support.. then there is always Blender too of course.

gar26lw
12-23-2017, 05:25 AM
if you can wait a few days and can upgrade, i think a newer version is in 2018. i assume the latest. @devs - little help
i think. think, that it’s 2013 in lightwave 2015.

chco2
12-23-2017, 06:37 AM
Allright thanks for the quick repsonse guys. Think I'll do a quick blender sidestep :)

gar26lw
12-23-2017, 06:52 AM
it is a shame that you have to resort to this.

@ newtek- please guys, this stuff is very important for everyday work. can you make sure to keep on top of import/exporter such as alembic and fbx? as much as we may like to work with just on program, it is a nessesity to use multiple apps. substance support also falls into this category. thanks.

MichaelT
12-23-2017, 06:56 AM
LW 2015 supports FBX 2014, and afaik LW 2018 uses the same version.

gar26lw
12-23-2017, 06:59 AM
LW 2015 supports FBX 2014, and afaik LW 2018 uses the same version.

well that’s not so hot. can we not have fbx support separate to lightwave version updates. so we get up to date conversion support that’s not tied to release exe? this would most likely apply to a few of these formats and be the lightwave i/o support install or something.

i think this would be a nice way to go, with staggered updates to parts of the app throughout the point release cycle. keeps people entertained :)

stevecullum
12-23-2017, 07:15 AM
LW 2015 supports FBX 2014, and afaik LW 2018 uses the same version.

I believe 2018 supports up to FBX 2016.

MichaelT
12-23-2017, 07:20 AM
Unfortunately it isn't so easy. but I agree, LWG should work on upgrading FBX for the next patch release at least.

- - - Updated - - -


I believe 2018 supports up to FBX 2016.

That's great to hear if this is the case. But still no smoothing groups (which is quite useful in games... just saying :) ) Maybe next patch update?

ianr
12-23-2017, 07:22 AM
LWD3G should have a Download Page with a 'weather eye' update.

A Floating update of moveable plugin capability for format changer support,

if and when the format is updated in mid LW (Rev) point change. Now thanks an Improvement.

This will keep LightWave in-stream & robust in pipelines !

gar26lw
12-23-2017, 07:24 AM
LWD3G should have a Download Page with a 'weather eye' update.

A Floating update of moveable plugin capability for format changer support,

if and when the format is updated in mid LW (Rev) point change. Now thanks an Improvement.

This will keep LightWave in-stream & robust in pipelines !

100%