PDA

View Full Version : Clip Map not Raytracing Shadows



Paul Brunson
11-05-2017, 12:35 PM
So I'm trying to do something so simple, its killing me that its not working. I've got a clip map on a sphere, I just want it to cast a shadow on the sphere below. But for the life of me I can't get it to work. Here is a screenshot of the problem.

138468

As you can see I've got all the raytracing flags on. I've tried surface clip maps, object clip maps, transparency instead. Also tried classic camera and perspective camera. Tried various lights: distant, area, point and spotlight. Nothing works.

Feeling like a total noob, I can't imagine why this isn't working.

Ma3rk
11-05-2017, 12:38 PM
Is it perhaps a VPR anomaly? An F9 do the same thing?

Paul Brunson
11-05-2017, 12:47 PM
Just tried it, unfortunately, seeing the problem in both F9 and VPR. Good idea though.

daforum
11-05-2017, 03:00 PM
Could you try making the top layer double sided?

Paul Brunson
11-05-2017, 03:27 PM
daforum, you are brilliant! That did the trick. I don't remember having to do that in the past. But I'll take it!

138473

Yay for shadows!

daforum
11-06-2017, 05:25 AM
:) happy to help!

Looking good. Will you show us the completed project when done?

Paul Brunson
11-11-2017, 03:35 PM
The final project is a bunch of photos wrapped around a sphere casting shadows on a sphere beneath, a motion graphic. Unfortunately I can't share the final version because its for a video presentation that under NDA. But thanks again for your tip!