PDA

View Full Version : Can't add PomsNodes.plugin



PaulP
10-14-2017, 02:35 AM
Hi everyone.

I have LW 2015.3, running on a Mac Pro with OS X 10.6.8 Snow Leopard. I have tried for about 1 hour to add the PomsNodes plugin, but no matter what I do, it refuses to add. It is v1.10 of the plugin. I have tried manually moving the plugin to the plugins folder, and I have also tried using the add plug in function in the Utilities tab.

I also tried adding it to LW 9.6.1, but it won't add there either.

Any help would be very appreciated.

Thanks

3dworks
10-14-2017, 03:06 AM
they only work in 32 bit mode, that's why... see here http://forums.newtek.com/showthread.php?128172

PaulP
10-14-2017, 03:50 AM
they only work in 32 bit mode, that's why... see here http://forums.newtek.com/showthread.php?128172

Hi Markus.

Thank you very much for your reply.

There is a LW user called Oscar Anchondo. His work is featured in the LW gallery. On his website, he has very graciously provided some free, full textured and lit 3D scenes, and they all ask for this plug in.

I hope all is well with you.

Thank you.

PaulP
10-14-2017, 10:26 PM
Hi again.

When I open one of these scenes (the "Drawer" scene), and I try to do a render frame, at the end of the render it gives a few error messages regarding a tiffopen or tiff library file. It seems to be looking for a file on the original hard drive from where the scene was created. So it gives me a file path for Oscar's computer hard drive, looking for some sort of transparency tiff file.

Does anyone know how I can get rid of these error messages ?

Thank you