PDA

View Full Version : wow



richardsan
12-21-2003, 12:48 PM
noob user here
are there any screen shots of tuned plug-ins lists showing what's supposed to be...where it should? i read the earlier post from solarpowered about the eps loader not installing into the correct folder and wonder where is the most current information about where everything is supposed to be. i just installed LW 7.5 then 7.5c patch under panther 10.3.2, and i'm getting random crashes trying to set up some simple test renders using sasquatch.
what other kinds of install "nuances" should we be aware of? looks like some graphics cards/os versions/LW versions have lots of compatibility problems...is there a list or set of rules about what do do/how to install?

meanlebh
12-21-2003, 01:01 PM
lightwave will not work entirely correctly with Panther 10.3 until lightwave 8 comes out....although, I am not sure of all of the specifics to the problems with it because I am using 10.2.8....but I know that there are known compatablility issues....

richardsan
12-21-2003, 01:12 PM
safe to assume most of the problems are from using panther, then?..i have an additional HD set up with 10.2.8, maybe i'll migrate to that, so i can work on a particular project. thanks for the feedback!

riki
12-21-2003, 04:30 PM
Make sure you scan your plugin and lscript directories to ensure that you have all your plugins loaded.

archiea
12-22-2003, 01:55 AM
Also, never underestimate the power of prayer...