PDA

View Full Version : LW Error message at startup of 11.5 Modeler..



Fausto
10-03-2017, 10:29 AM
When I start LW 11.5 I get this message, anyone have any idea what might be the cause? This doesn't happen when I launch 11.6.3 however.

Traceback (most recent call last):
File "lwPython", line 1, in <module>
File "lwsdk\__init__.py", line 14, in <module>
from pcore import *
File "lwsdk\pcore.py", line 177, in <module>
File "lwsdk\pcore.py", line 193, in LWRootNode
AttributeError: 'module' object has no attribute 'LWRootNode_panel_get'

Any help is appreciated..
This doesn't happen when I launch 11.6.3

calilifestyle
10-03-2017, 11:43 AM
It's the embed python you have a program that is setting the python path incorrectly or hijacking it. I had a similar problem took me some time to figure it out. My problem ended up being that SpiderOak cloud storage. I had to just remove it and I never installed it again. I read of a solution that would have fixed the problem without uninstalling the program but just said f it.

Fausto
10-03-2017, 12:46 PM
It's the embed python you have a program that is setting the python path incorrectly or hijacking it. I had a similar problem took me some time to figure it out. My problem ended up being that SpiderOak cloud storage. I had to just remove it and I never installed it again. I read of a solution that would have fixed the problem without uninstalling the program but just said f it.

Thanks that was the ticket..

calilifestyle
10-03-2017, 01:12 PM
oh no problem , did you also have spideroak was that the problem

Fausto
10-03-2017, 01:26 PM
yep