PDA

View Full Version : Lightwave problems with Yoga 2 Pro. Not recognizing license.



AnimeJoex
09-20-2017, 12:59 PM
Anyone else have any issues with Lightwave and the Yoga 2 Pro Ultrabooks? For the life of me I can't get it to work.

I installed Lightwave 9.6, 11.x, and 2015.3 on my old Windows 7 desktop PC and all 3 versions run fine. Lightwave also ran fine on my previous laptops as well.

I got a Lenovo Yoga 2 Pro with Windows 8.1 two Christmases ago. I installed Lightwave, drag and dropped the License file onto the splash screen and it seemed to work and I exited the program. The next day when I tried to launch the program, I was presented with the splash screen again informing me that no license was found. Drag and dropped the license file again, restarted the program and it still didn't work.

I didn't like Windows 8 and the first chance I got I quickly upgraded to Windows 10 during the free upgrade period. I had also hoped that maybe Windows 8 was causing the issues with Lightwave and hoped that it would be resolved with Windows 10. Nope, still didn't work. At times the message on the splash screen would say that no licenses were found, and then other times would say that multiple licenses were found and for whatever reason it couldn't use them.

Contacted Newtek support a while back and was instructed to install and run the program as an Admin. I did that and it seemed to work at first. But the real test would be if it continued to work the very next day. Sure enough, the next day I was presented with the familiar splash screen and license error message yet again.

In trying to figure out whether Windows 8/10 was the issue, I installed Lightwave on another Windows 8 Lenovo laptop that was upgraded to Windows 10. This laptop is a more traditional laptop with a less powerful i3 CPU than the i7 in my Yoga 2 Pro. It also doesn't have a touch screen, and it doesn't have an Ultra high resolution display like the Yoga 2 Pro. But Lightwave WORKS on the i3 machine. After installing it, I waited 2 to 3 days before launching Lightwave again on that machine and it still worked. Tried again recently and it still works on the i3 machine.

There is something about my particular Yoga 2 Pro that Lightwave just doesn't like and for the life of me I still can't figure it out. I was planning on upgrading my SSD drive to a larger capacity drive and setting up a dual boot of Windows 7 Pro and Windows 10 on it just to see if Windows 7 Pro would work better with Lightwave on the Yoga 2 Pro. The second plan was to just get another non-touchscreen, non-UHD laptop in a few months and cross my fingers.

After a super long story and readers falling asleep halfway through, my question is: should I just give up on my Yoga 2 Pro and Lightwave ever having any kind of a harmonious relationship or is there something I can still do?