View Full Version : Create Rig Crash

08-26-2017, 10:27 AM
Soooo... I've been away from Lightwave for a while. Just upgraded from 9.6 to 2015.3 (64bit).

I created a model and added a Genoma preset - "human rig"

sent to layout - create rig = crash, crash, crash, crash. :(

I tried switching to bounding box. no change. send to, create, crash. load, create, crash. restart computer, load, create, crash, no change...

hmmm let me try something else... I started loading the objects that come with the content for LW 2015.

Load in Modeler send to Layout - create rig = works just fine.

Then I tried the same thing with some other models NOT in the content that come with the upgrade.

worked just fine. I THINK I have isolated it to the model itself? It seems to work fine on other models, just not this particular one.

So I'm wondering how to check what I've done wrong or what is wrong with the model. What should I be looking for?

Man I'd like to use a preset....would save so much time.

Any suggestions on where to start trying to isolate the issue?

08-26-2017, 11:48 AM
It's been a while since I've used Genoma, but I would check for 1 and 2 pt polys that aren't skelegons/genoma bones first.

08-26-2017, 09:54 PM
thanks, yeah that was one of the first things I checked... I'm sorry I should have mentioned that. Anyway I was able to get one of the less complex rigs working and if all fails I'll just build my own from the ground up. thanks.

09-05-2017, 09:17 AM
If you're on Windows 64bit, install the 32 bit version (but don't add any new plug-ins to the 32 bit install) and give it a go. I've run into the same issue with genoma 1 and 2 on 64 bit LW. The 32 bit version, however, generally does the trick every time.

On an extended note, I've only gotten the "update rig" feature to work once, every other time LW has crashed, even in 32 bit.