View Full Version : Hypervoxel baking issue

08-05-2017, 06:43 PM
Actually, the baking part went fine. After a bake is performed, LW checks the "Use Bake Object" box and the scene renders much faster. Everything looks great.

The problem is, when I save the scene and call it back up, the box is still checked for each of the baked items, but when I render, the hypervoxels are "live" again, and not using the baked versions. When I click on the "Options" box under "Use Bake Object", I can see that the path is still pointing to the baked images, but LW is not rendering them.

Anyone else have this issue? Or know how to fix it?

Thanks in advance.

08-05-2017, 08:13 PM
i don't have an answer for you, but i did want to say i enjoyed your Steelers & Baltimore Breakdown animation spots on YouTube. very nice work... :beerchug:

08-05-2017, 08:34 PM
Hmm, sounds like a bug.

Only things I can think to try in no particular order:

1. Merge scene into a new scene, see if that helps.

2. Look at scene file in notepad++ or similar and see what's set.

3. Delete configs

4. Some issu with the path. Make it c:\temp and see if that helps

08-05-2017, 08:37 PM
i don't have an answer for you, but i did want to say i enjoyed your Steelers & Baltimore Breakdown animation spots on YouTube. very nice work... :beerchug:

Thanks a lot, TreyX, I appreciate that.

08-05-2017, 09:46 PM
Thanks a lot, TreyX, I appreciate that.

pleasure, pal.

08-06-2017, 05:49 AM
just tried, not sure which lw version you used?

in lw 2015, 32 bit ..baked a simple null voxel to avi uncompressed, saved it in my documents folder where there is other lw settings, in a special baked voxel folder. saved the scene after voxel baking. cleared scene reloaded scene and it rendered as baked voxels.

so maybe depends on which lw version perhasp 64 bit if you use quicktime etc, so my guess may be some kind of format issue, or maybe that you didnīt save the scene after it was baked?

08-06-2017, 01:19 PM
Thanks, gar26lw.

I've tried all those suggestions, but no luck.

I am on a mac version of LW 2015.3.

08-06-2017, 01:37 PM
Thanks, prometheus.

My scene was created in the same way your test scene, with simple nulls. I also created a "baked voxel" folder inside my content folder (I've tried creating this folder in different places on my computer, but with no difference).

I am using LW 2015.3 on the mac. And I'm beginning to think it's a weird mac bug.

Anyone else having success with this on the mac version?

Also, when I go to bake them, the default format was the 4xStoryboard option (which seems to work the best in terms of being able to see them in Layout). When I tried a QuickTime .mov (.AVI not an option on the mac)
, the sprites display in layout with no transparency. I tried all of the options in the display options panel, but no luck.

And, yes, I have been saving each scene after I've created the baked files.

Luckily, when I call up the scene file after a save, the settings for the voxels are still entact and rebaking them goes very quickly. But it does suck, until I can figure this out.

08-06-2017, 02:24 PM
don't think you get alpha with QT on Mac anymore, try image sequence and separate alpha if possible. This is very odd as several years back when upgraded my OS I suddenly found all my old QT files had alpha enabled by default when played back on screen but new ones played fine, I just opened a couple of them them and there is no alpha anymore

H264 does not support alpha, just checked, so no bug, no nasty NewTek/LW3D Group, just fact of life

08-10-2017, 02:57 PM
Avi w format of uncompressed works for reloading the scene (on pc)