PDA

View Full Version : Trying LW 2015.3 - issue



boeing727223
08-02-2017, 07:22 PM
Hello,

I decided to get back to trying lightwave again. I have a 4K monitor. The text size is small, but I can easily read it. The problem comes when I rotate the camera or translate a point, edge, or polygon, and the action I take does not stop when I stop the mouse it keeps moving (drifting). I need things to stay still, and only move based upon my mouse inputs. I think I had the same problem with 11.6 when I was using it. I ended up not being able to resolve the issue, and had to turn to Blender. I have been using Lightwave for years, and would like to continue doing so. Please help

boeing727223
08-02-2017, 07:32 PM
Ok I found a post I contributed to. I was never able to fix the text truncated issue, and was hoping this issue was addressed with 2015.3...guess not.

http://forums.newtek.com/showthread.php?141017-Mouse-Drift-Issue-w-Rotate-Translate-Windows-8-1-LW-11-6-Modeler-amp-Layout/page2&highlight=drift

Gungho3D
08-02-2017, 09:26 PM
Hello,

I decided to get back to trying lightwave again. I have a 4K monitor. The text size is small, but I can easily read it. The problem comes when I rotate the camera or translate a point, edge, or polygon, and the action I take does not stop when I stop the mouse it keeps moving (drifting). I need things to stay still, and only move based upon my mouse inputs. I think I had the same problem with 11.6 when I was using it. I ended up not being able to resolve the issue, and had to turn to Blender. I have been using Lightwave for years, and would like to continue doing so. Please help

Ok, I had the same issue ... got a working resolution (yes it works) by setting Preferences->Input Device to "Tablet". This works when the dpi scaling for fonts is larger than standard - just bear in mind that once you scale the dpi larger than standard, the monitor is no longer in true 4K mode (at least not on mine, I checked)

boeing727223
08-03-2017, 07:32 AM
Ok, I had the same issue ... got a working resolution (yes it works) by setting Preferences->Input Device to "Tablet". This works when the dpi scaling for fonts is larger than standard - just bear in mind that once you scale the dpi larger than standard, the monitor is no longer in true 4K mode (at least not on mine, I checked)


Thanks Gungho3d, that does stop the drift, but if I rotate around the workspace, the rotation seems to stop with only a limited amount of mouse travel allowed. I went full screen, and all seems to be OK so far with no drift. The font size is small, but readable. I wish I could figure out how to widen the toolbar and menus on the left side of the screen. This would solve the truncated issue I am having with some of the text.