PDA

View Full Version : TC1 M/E Delegate Problem



tjone417
07-13-2017, 05:34 PM
We are new to TriCaster so forgive me if this is a known issue but I have looked around the forums and do not see my problem listed. On the TC1LP control panel there are four buttons in the M/E group labeled 1,2,3,& 4 that are suppose to switch panel delegation to the selected M/E. Below these buttons are the Copy To, Copy From, Mem, and Comp buttons. The lower row of buttons are actually switching M/E delegation. We haven't yet dug into the operation of the Copy To, Copy From, Mem, and Comp buttons but I am assuming these functions are actually assigned to the upper row labeled 1,2,3, & 4. How could the functionality of these two rows of buttons be swapped and how do I get them un-swapped?

kanep
07-13-2017, 05:51 PM
We are new to TriCaster so forgive me if this is a known issue but I have looked around the forums and do not see my problem listed. On the TC1LP control panel there are four buttons in the M/E group labeled 1,2,3,& 4 that are suppose to switch panel delegation to the selected M/E. Below these buttons are the Copy To, Copy From, Mem, and Comp buttons. The lower row of buttons are actually switching M/E delegation. We haven't yet dug into the operation of the Copy To, Copy From, Mem, and Comp buttons but I am assuming these functions are actually assigned to the upper row labeled 1,2,3, & 4. How could the functionality of these two rows of buttons be swapped and how do I get them un-swapped?

This is a known bug that should be fixed in the next update. Sorry for the confusion.

tjone417
07-13-2017, 05:55 PM
Thanks, Kane. At least I can stop pulling out what's left of my hair!