PDA

View Full Version : NDI Scan Converter -- Issue with System Audio and Echo (Windows 10 Computer)



lance.a.simon
06-08-2017, 08:58 AM
Greetings!

We're using a Windows 10 machine to play a web site video as part of a live show, using Scan Converter input. The video stream is sharp. However I'm having issues with the audio. In order to control echo we're turning the computer speaker down, or plugging headphones into the computer.

But when we do either of those things the audio feed from the computer to the Tricaster goes away. If we turn the computer system audio down, the Tricaster audio goes down.

We've tried selecting "Desktop" or the "Browser" through Scan Converter, that doesn't make a difference.

I must be missing something -- any advice is much appreciated! This is critical for a live production. Thank you! :oye:

Lance

kanep
06-08-2017, 10:25 AM
When NDI Scan Convert is using the 'System Audio' as it's audio source, the audio level of the computer is the level that is available. I would recommend using either headphones with their own audio adjustment or external speakers with an volume adjustment, so that the computer internal level can be where you need it and allows for separate audio level on the audio output device.

lance.a.simon
06-08-2017, 12:22 PM
Thanks for your fast reply, Kane. Follow-up:


I would recommend using either headphones with their own audio adjustment
As soon as we plug in the headphones into the headphone jack the audio disappears from the tricaster input.


or external speakers with an volume adjustment, so that the computer internal level can be where you need it and allows for separate audio level on the audio output device.
Unfortunately this is a laptop, there's no separate external speaker output... hmph. I think you're saying we might make this work using a desktop computer with separate speaker outputs. We'll try that.

kanep
06-08-2017, 03:06 PM
I'm guessing that the laptop switches the audio devices based on what is currently connected. I would first connect the audio devices, then start NDI Scan Converter, in the Audio Source submenu you can choose what audio source you want the application to grab.

lance.a.simon
06-08-2017, 04:50 PM
Couldn't get that option to work. Switched to a desktop Windows 10 computer with external speaker output and a speaker volume control, all is well. THANKS SO MUCH!! :foreheads