View Full Version : Saving Files doesnt append file extension

05-31-2017, 08:37 PM

When you save files, the file extension is not appended to the file name.
This was a bug that was fixed in a previos release and reintroduced in the current LW 2015 release.

Could we get a patch to fix stuff like this while we wait for Next version please. Simple fixes that correct UX.

Steps to reproduce :

Press F9 and do a render.
Rendered image appeasrs.
Choose File>save RGBA>LW_PShop32.psd
Type a name and press return Return to save.
Observe saved file in Explorer - there is no .psd file extension.

LW x64/x32 Windows 10.


05-31-2017, 10:02 PM
Ya, I have the same issue. Fixed it at one point (can't remember how) then it snuck back in somehow. LW2015.3 Win64. Quite annoying. But if you always use the same file type, you can go to the folder where they're saved & rename with proper extension after the fact.

Kind of amazing how many issues with LW 2015 have surface this week. This issue with saving F9 render files, there's a Graph Editor issue when switching curve type, Fiber FX when used with certain params such as twist or curl. Probably one or two others I'm forgetting. I for one will NOT be immediately upgrade to LW 20xx when it's finally released. I always wait for a point upgrade or two & even then there are still always worms in the woodwork.

Newtek has a history of not adequately beta testing unfortunately. I ran into a very serious one back with the "Help" system they'd introduced back in the 9.x or 10.x days. No one had bothered to test with a "Custom" installation & it literally erased my LW install. Fortunately, I'd just done a full archive & was able to get back to where I was. The point is, that's pretty much inexcusable for a major, commercial product.