View Full Version : NDI Connect & Isocoder - no inputs availables for input source

05-22-2017, 10:44 AM

Having a issue. Installed Connect and Isorecorder in two PCs, the two PC running W10 build 1703, no antivirus and firewall disabled. NVIDIA GTX960, Logitech C920 and Blackmagic capture card.

Test patterns and video monitor working fine. Wirecast and Vmix also, so NDI streams are passing between PCs.

But: On both Connect & Isocoder. Applications start without issues, but on the input source assignment, I only see "Black" as available option. No list with icons and other options as I see on different videos and tutorials. Don't display NDI stream from test pattern either.

Both Connect & Isocoder running as administrator.

Anyone have gone through this kind of issue?


Luis C.

05-22-2017, 01:12 PM
I don't believe that NDI IsoRecorder will see any local NDI sources, they need to be coming from somewhere else on the network.

NDI Connect shouldn't have an issue seeing local sources.

05-26-2017, 08:45 AM

NDI IsoRecorder actually see NDI sources, so that is ok.

Get NDI Connect up and running, but only making a strange boot up order. I have to start wirecast, and activate the virtual camera output. I can then close wirecast and if I start NDI Connect, Magic!, local sources now show up, webcams and blackmagic.

Somehow, wirecast make something in the process of activating the virtual camera output, because I have to activate it and it work. If I just open and close wirecast nothing happen.

No other application make NDI working. I've tried launching a webcam via skype, plug in and out webcams in differents usb ports, try capturing first with blackmagic media express, nothing.

Only wirecast made something that make local sources to appear.

Haven't tried uninstalling wirecast, or making a fresh install of windows without wirecast.