View Full Version : Intous Tablet and Lwave 11.5

04-26-2017, 04:26 AM
I have a new machine that uses Windows 10, and an older Intous 3 tablet. It seems that, if I even wave the cursor over the start menu in LWave, the blue circle comes up and LWave just locks up. The best I can do is get the window that says, "close the program". I can't scroll down the File menu to select any of the options. I have noticed other bugs, but this one is without question, the worst. I've tried using older drivers, (a recommendation I read on the Wacom forum), but nothing so far seems to work. Has anyone else had these issues, or have any ideas that might resolve the problem? thanks

04-26-2017, 05:49 AM
Is your new machine a laptop? Does it have touch screen? Those are things that could maybe confuse lw.

04-26-2017, 09:00 AM
I'm sorry I didn't make it clear. This is a desktop machine, and there is no touch screen. I think the problem is with the OS. I've been trying to report the issue to Microsoft, but apparently there's no way to report the problem since the system doesn't recognize the device as reportable. I'm still looking for a way to contact microsoft and tell them about the issue. I should also contact Wacom and see what they say, since I haven't done that yet.

04-26-2017, 10:16 AM
I think the 'blue circle' you described is Window's Press And Hold stylus option. Try disabling that. To do this, open the Pen And Touch control panel and then open the Press And Hold entry. The option is at the top. (I can only check this in Window 7 at the moment but I believe the panel layout is similar in Windows 10.)

There may be other conflicts you're seeing between Windows stylus controls and Wacom's stylus controls. I've dealt with a few in the past but, sorry, can't recall details at the moment. I'm sure there are articles about such conflicts online though.

As for LightWave, tablets (Intuous, Cintiq, or Companion) and Windows 10 in general, I haven't experienced any stylus problems with my Wacom at home or at work. I'm running 2015.3 nowadays but I don't think that part of the UI has changed much since 11.5.

04-26-2017, 11:28 AM
Thanks, the press and hold option in the setting panel is on off, or "nothing" right now. So that doesn't seem to be the problem. But thanks again, I'll continue to look for other options.

04-26-2017, 11:46 AM
Yeah there has been pretty extensive discussion on this issue in these forums and web in general. I've had the same issue albeit with Win7. I just can't remember what I had to do to solve it, but Google is your friend on this one.

04-26-2017, 01:01 PM
I've had the same issue albeit with Win7. I just can't remember what I had to do to solve it, but Google is your friend on this one.



1. Go to the 'Start' Menu, Then 'Computer' icon(right click) and choose 'Manage' option.
2. Go to 'Services and Applications' - Services. In services find
'Tablet PC Input Services' - double click- put start-up type to disabled.

As long as you have the Wacom drivers installed they will take over.

Don't know if Win10 is the same?

04-26-2017, 07:00 PM
Hey Kev, thanks for the help. I didn't mention, I'm using Windows 10, so the screengrab you're using isn't what I'm seeing. I have to get familiar with this system so that I can find the equivalent of what you're doing. I'm sure it'll help, and thanks again. I d

04-28-2017, 11:39 AM

I bought a HUION WH1409just for this reason. Couldn't get my Intuous3 running on Win10 x64 because there were no drivers. Long story short...I like the Huion for 2D, but I like my Intuous for 3D (pen "feels" different between them...Huion is 'softer', like a brush).

Anyway, after installing Huion drivers, my Intuous still didnt' work (wasn't expecting it to). But I installed a 'new' unified driver package thing for Huion. On a lark, decided to try to get my Intuous working. Saw that there was a driver for it for Win10 ( WacomTablet_6.3.15-3.exe on the Wacom site). Installed it, and it mostly worked. I had to switch off "TabletPC" stuff and also make sure that "Flicks" and under "Pen and Touch" I had to make sure that Right Click and Hold had it's "Enable press and hold for right click" box unchecked.

Now I can use both tablets...but I usually have to re-install the Wacom/Huion drivers when I do so (doesn't take more than about 15 seconds), so it's a bit of a PITA...but at least I have access to both tablets for whatever task I need to primarily work on that day. That said, I'm also getting more and more used to the Huion for 3D work, but it's pressure sensitivity doesn't seem to work sometimes when I've opened/closed ZBrush a couple times...driver issuses.

Good luck!

PS: Yeah, I know that the bottom of the first has a check in the box for "Use the pen button as a right-click equivalent", but I get weird stutters or suddenly loose the pen buttons and stuff if it's not. Makes ZERO sense to me...but then again... "Windows". 'nuff said.

04-28-2017, 11:43 AM
My daughter uses my old Wacom Intuos 2 on her computer running Windows 10. I'm pretty sure we downloaded the drivers for it from Wacom's website.

Edit: Oh, wait...sorry, I somehow missed that you found Win 10 drivers later. (I need to stop 'only skimming' before I reply.)

04-28-2017, 06:34 PM
Well I've downloaded the drivers that Wacom tech support told me to use, and the pen works ok with LW 2015 32bit. I should say, it works ok, ok being a C-. The pen doesn't feel the same as it did in Windows 7, period. BUT, the pen doesn't work with LW 2015 64 bit, especially with the file dropdown menu. If I place the cursor anywhere near that menu, the program locks up and even the task manager might not be enuf to close the program. There are a number of other issues I'm having with Windows 10, and its so frustrating for me because I've waited for so long to finally get a new machine, and a beaute she is!! But then there's this OS that seems to ruin the whole experience. What else can I say?? Thanks guys for the help and suggestions. I can't say what's gonna happen with this situation, I can only hope someone will address the problem before too long.

04-28-2017, 06:47 PM
That's pretty strange. At work, I use a Cintiq 22HD and an Intuos Pro with LightWave and it works fine there. I'll try my daughter's Intous 2 at home and see if it's any differnet.

Just thought of something: Are you using Windows UI scaling? If so, try disabling it (i.e., set it to 100%.) I have all kinds of problems with Windows UI Scaling in several programs, where menus get cut off or the UI behaves weirdly. Setting it to 100% may fix that. If you have a high-density screen, it may make everything look 'tiny' though, and you may need to reduce the resolution to make it usable. For example, I had to reduce my Wacom Companion 2's screen resolution from 2560 x 1440 to 1920 x 1080 to make it usable.

I don't know personally if LightWave is affected by Windows UI Scaling but I've read posts by other users in these forum saying it does.

04-28-2017, 06:56 PM
I'm sorry but I'm not familiar enuf with the system just yet to answer that question. I can tell you, my monitor is a very hi res one. The type and the LW GUI is really too small for my liking, but the tech guy told me not to mess with the screen resolution. I probably won't comply with that, but again, I just can't say if that is an issue. And it still doesn't address the question as to why 64 bit is a problem when 32 bit isn't. Personally, I think its a driver issue. I am gonna try and change the resolution and see what happens, since you mentioned it. Thanks

04-28-2017, 07:04 PM
136656[SIZE=3][SIZE=4]Speaking of which, I've done every search I can think of and I've not found anywhere what this thing is. For the love of Mike, can someone tell me what this pop-up is, and how I can get rid of it?? apparently its some kind of keyboard, I guess for a touchscreen computer. I just can't seem to stop it from popping up everytime I select a font or type something. REALLY ANNOYING!!!!!!

04-28-2017, 07:16 PM
OK, my screen res is 3440x1440, which is "recommended", so I guess I won't be changing it. I still want to know what that keyboard is, and how I can get rid of it. And I'm gonna keep fiddling with the drivers, to see what I can come up with. Well, I still don't know if the keyboard is for touchscreen or not, but I found a post that told me how to disable it. Now if I can just get LWave to work with this pen, I'll be in 7th heaven.

04-29-2017, 12:14 AM
Yes, the highest resolution is usually 'recommended' by the OS but, realistically, you should use what works best for you.

For example, Windows 10 says that 2560 x 1440 is 'recommended' for my Wacom Companion 2 but, IMO, that's way too high for a 13" tablet.

BTW, the screen resolution, by itself, should not cause UI problems (other than possibly being too small to read if it's too high.) What can cause problems is Windows UI scaling, which is meant to compensate high density pixels by scaling up UI elements. Check that yours is at 100%--I don't think LightWave was ever updated to comply with higher UI Scaling settings that may be 'recommended' by the OS. (Many Adobe products, for example, don't work well with UI Scaling either)

The catch is that when you set UI scaling to 100% (which effectively disables it,) icons and text will look correct but they may also become too tiny to be readable, which is why I lower the screen res on my device to a more practical resolution (for my eyes, anyway.) The resoution you decide on for your device should be whatever you're comfortable with.

And if you don't like the new settings, you can always change it back.

04-29-2017, 04:55 AM
Agreed, that makes sense. I'm just wondering, since I have a really wide screen, how much will I lose if I change the settings, as far as the crop is concerned. We'll see. BTW, since I changed the profile, my firefox install is working now. Before, it wouldn't open. I think the keyboard that kept popping up was a touch screen feature. It seems to be disabled now, Thank you JESUS!!!! Lets hope that the screen res will resolve my 2015 issues as well. And thanks again for your help.

04-30-2017, 10:07 AM
I'm on Win7 at home so I can't say for certain if this is the same in Win10, but there are certain programs I'll launch (like Snipping Tool) and will call up wisptis.exe and basically turn on the Windows tablet functionality that I have disabled. Windows is definitely the problem. It's like the drunk guy at the party that keeps standing up asking for another beer and you keep telling him to sit down.

04-30-2017, 10:41 AM
I love that description! :)

04-30-2017, 04:47 PM
This is what I get when I go to "file" and try and open something in LW 9.6. The program just stalls and I can't do anything except restart the program. After everything that I've tried, I got nothing. :2guns:

04-30-2017, 06:43 PM
That makes me think it's a graphics driver issue. Just wondering, is it up to date?

05-01-2017, 08:35 AM
Yeah, the driver was recommended by the tech at Wacom, and for sure, I have tried some of the older ones. But so far, nothing has been able to fix the problem. So now I have Windows 10 and three installs of Lwave, but only one works. I guess I should count my blessings and keep on pushin.

05-01-2017, 09:29 AM
Ok, if one LightWave works, then that makes me think it's a corrupt config issue. Have you tried deleting and rebuilding the config files for each 'broken' LightWave.

05-01-2017, 09:41 AM
Nope, and I think that's a good idea. I've been suspecting it was a Windows issue, but there'd be no harm in trying to reinstall the configs. So yeah, I'll give it a try. Got nothing to lose.