PDA

View Full Version : Icons appear what are they?



Andy Webb
04-12-2017, 07:16 AM
I just started modeller and these 2 icons appeared, any ideas what they are and how I get rid of them?

136525

ianr
04-12-2017, 07:24 AM
I'd SIRI switch Off, but then it never listens me Andy?




(Def Audio by the look)

shrox
04-12-2017, 08:06 AM
I just started modeller and these 2 icons appeared, any ideas what they are and how I get rid of them?

136525

Cortana I would guess if you have Win 10, I dislike it very much.

Andy Webb
04-12-2017, 08:10 AM
Cortana!

Why now, I have had windows 10 since it came out and never had this before...

shrox
04-12-2017, 08:34 AM
Cortana!

Why now, I have had windows 10 since it came out and never had this before...

They enjoy messing with users, plus we are the beta testers...

meatycheesyboy
04-12-2017, 12:49 PM
Is it possibly the same issue that is being described here for this Unity user? In which case it might be an nVidia thing, not a Windows thing: http://answers.unity3d.com/questions/1248198/strange-microphone-icon-in-viewports.html

If it is a Windows thing, it might have to do with the Creators Update that went live recently.

magiclight
04-13-2017, 02:14 AM
It is inside the OpenGL viewport so that sound like it could be that.

(When it comes to Cortana never ever create a windows live id, use local accounts and most of the rubbish is disabled)

inkpen3d
04-13-2017, 06:01 AM
Just encountered the same issue - strange icons in the bottom right hand corner of each viewport in Modeler. Cured by opening up the NVidia GForce Experience panel, clicking on the Settings icon (the gear wheel) and then switching off the SHARE option. Upon restarting Modeler the icons were gone. I'd updated the NVidia drivers yesterday, which also seems to automatically update the NVidia GForce Experience app, so I suspect that this SHARE setting was overwritten.

Andy Webb
04-13-2017, 08:26 AM
Just encountered the same issue - strange icons in the bottom right hand corner of each viewport in Modeler. Cured by opening up the NVidia GForce Experience panel, clicking on the Settings icon (the gear wheel) and then switching off the SHARE option. Upon restarting Modeler the icons were gone. I'd updated the NVidia drivers yesterday, which also seems to automatically update the NVidia GForce Experience app, so I suspect that this SHARE setting was overwritten.

Yep that worked! Thanks for the info