PDA

View Full Version : 10.3.2



eblu
12-17-2003, 06:21 PM
apples got a new update 10.3.2
specifically mentioning updates to ati and nvidia drivers.

would one of you poor schleps with 10.3 and lw 7.5 give it a try?

silvergun
12-17-2003, 06:25 PM
After running into the radeon 8500 problem for 8 months, i'm gonna sit this 1 out.

hokeypokey
12-17-2003, 06:41 PM
Hey folks,
I don't know about anything else, but LW has NOT been fixed with this update. I'm specifically refering to the jerky movements, and the crashing graph editor.
Pokey

riki
12-17-2003, 10:27 PM
Looks like a wait for either 10.3.3 or LW8.

NonPlanar
12-17-2003, 11:01 PM
:( :( :confused: :confused:

Aaargh ggrgrgr grgr grunt grunt.

Sorry,.. had my hopes up. :(

riki
12-17-2003, 11:11 PM
My money's on LW8 coming through with the goods.

Thomas
12-18-2003, 12:39 AM
Well, no crash in graph editor here! I can select a point, move it etc before I could only add points. BUT the lines between the points disappear! Only when you drag a point do they appear, but as soon as you let go of the point it vanishes again. Small problem compared to the previous one. So, no crashes. That's a good start!

At least it works (in a bit anyway) on my NVIDIA GeForce 4Ti...

Update: If I cmd-tab to another program and cmd-tab back to lightwave, the lines appear again. Also, if I close the window and open it again they reappear.

Regards
Thomas

noiseboy
12-18-2003, 04:20 AM
Originally posted by Thomas
Well, no crash in graph editor here! I can select a point, move it etc before I could only add points.

you are lucky then. I've just updated to 10.3.2 on a G4 with a geforce 2mx card in it and I only have to mouse the cursor over the Graph Editor window for it to crash :-( I'll try it on the G5 tonight to see if that is the same

JanDeVries
12-18-2003, 08:46 AM
working on:
Machine Model: Power Mac G5
CPU Type: PowerPC 970 (2.2)
Number Of CPUs: 2
CPU Speed: 2 GHz
L2 Cache (per CPU): 512 KB
Memory: 2 GB
Bus Speed: 1 GHz
Boot ROM Version: 5.14f0

with: ATI Radeon 9600 Pro

updated to 10.3.2
viewports now update as expected. i am happy,
greetingzz

Andrew Sweet
12-18-2003, 08:58 AM
:(

Hi all

I'm getting a little cheesed off with this problem now.........updated today 10.3.2 with no joy, same problems, only diference I can see is layout crashes even faster now!!! when trying to edit a point, tablet fix still works for movement tho..

Andy *uk*

-Pixel Pusher-

JanDeVries
12-18-2003, 09:03 AM
oeps, that's happy to early...
perspective viewports anomaly.
issue:
hide lightwave or modeler (control h)
show lightwave or modeler
or switch lw to m or m to lw
now click zoom in perspective viewport
ur object zooms way back...
reset ur viewport by switching to left or right or none and back to perspective and ur all right untill u do the show hide thing...
in other words don't leave lw or mod...

Ge4-ce
12-18-2003, 10:41 AM
problems still here..

Never once said that 10.3.2 would fix it.

We'll just have to wait for LW 8

archiea
12-18-2003, 07:26 PM
I have the latest OS update and LW 7.5 still crashes when I attempt to edite the graph editor.. On a DP800 with a Geforce Ti 4600