PDA

View Full Version : Interesting effect/flaw with Clip Map!



Stardust
03-31-2017, 08:29 AM
Hi,

I was just playing around with a friends logo, made it into a clip map, mapped onto a disk with full luminosity, had the disk fly around... and its giving me a rather "interesting effect"... but not what I had intended.

1st, while the logo is behind the wall, theres light coming trough... looks trippy, but why?, would be good to know in case one wanted to reproduce the effect.

2nd once the logo is on the other side of the wall.. it switches back and forth from being just a disk and to being a logo...

Pic 1 - logo/disk behind wall, light coming trough
pic2 - disk/logo on this side of wall, propperly clipped
pic3 - disk/logo on this side of wall NOT clipped136417136418136419

squarewulf
03-31-2017, 05:00 PM
Hard to say, can you provide the project files?

Stardust
03-31-2017, 08:35 PM
I was just looking at it in VIPR and it looks fine... could this be due to SCREAMER NET? because the disk/clipping on off seems to be corresponding to host/slave rendering patterns. ie: the frames that are good seem to have been rendered on the host machine and the ones that don't on the screamer slaves!

Comfirmed - just did a test and send a few frames over screamer net - the clip map seems to get lost.....

Stardust
04-01-2017, 12:29 AM
I guess the first troubleshoot point would be to see if the clipmap image is accessible from the network.....

yes they are....

hmmm

danielkaiser
04-01-2017, 06:00 AM
Is it passing through another transparent object?

fishhead
04-01-2017, 07:24 AM
perhaps a rights issue? Meaning: the node(s) possibly have no sufficiant rights to access the folder where the image is stored?!?

Stardust
04-02-2017, 12:58 AM
perhaps a rights issue? Meaning: the node(s) possibly have no sufficiant rights to access the folder where the image is stored?!?

I've been able to copy the file over to the node and acess everything else

I'll try later with a fresh test scene

Thnx

Dexter2999
04-02-2017, 02:40 AM
path name issue? Like clipmap is looking for "C:\...." So nodes are looking for clipmap locally rather than on the network?

Danner
04-02-2017, 08:35 AM
File names also throw network rendering off, if you have a special character in the name of the image, the nodes won't load it (са@! etc as part of the name)