PDA

View Full Version : Sooooooooooooooo slowwwwwwwwww



JMCarrigan
02-25-2017, 06:20 PM
Layout and particularly Modeler have slowed to a crawl. The simplest box doesn't write to the screen for such a long time, so long that I try again which is a mistake.

I have Windows 10 on a Xidax laptop that has an i7 processor. I haven't used Lightwave 3D in Windows 10 much, but I'm pretty sure I used it enough to notice something this slow.

I deleted and reinstalled Lightwave 3D again today. Still slow. It started right up again so maybe I should have deleted everything I could find. I mean I didn't even have to redo the license key.

I don't need LW for work. I am a ufo buff so play in those fields. Errrrrgh.

- - - Updated - - -

I see I should change my signature!

JMCarrigan
02-25-2017, 07:27 PM
I've looked around. I confess to being a bit lost. Back in the early 90's when I needed a Video Toaster as a dongle for Lightwave, it was a different animal then. I was thinking I needed to delete some configs or something, then run Modeler. But I can't seem to find what I need to. There used to be all manner of things to do before, minus this plus that. But nothing is coming. BTW.. Layout is working fine now. Fast as can be.

jeric_synergy
02-25-2017, 10:50 PM
Try video drivers, that's usually helpful.

rustythe1
02-26-2017, 03:07 AM
i had a problem after the windows 10 anniversary update, it was nothing to do with lightwave but Asus software was causing conflicts, you may have a similar problem so might have to track it down, if you have any software that put tool bars on the desktop or that slide in from the edge (apart from the windows 10 ones) they are most likely the culprit (the asus software has slide in bars but in windows 10 they changed some of the touch features and this screwed up a lot of software)

jeric_synergy
02-26-2017, 09:42 AM
Good info, good to know, rustythe1. :thumbsup:

JMCarrigan
02-26-2017, 01:44 PM
Thanks everyone. I am still running Modeler slow. I did load new video drivers. I use Firefox and have no strange tool bars that I am aware of. It does seem that I had Modeler running faster at some point. Windows 10 upgrades automatically. Microsoft thinks that's best even though a heads up is all I need. It occurs to me that Xidax makes game machines and I have a nVidia card - a GeForce GTX 860 M. I was wondering if there's a difference between game ready drivers and regular ones. Anyway, the beat goes on.

MichaelT
02-26-2017, 02:02 PM
Here is a curve ball.. have you considered that your fan might be clogged? And that the laptop is simply clocking down to save the CPU? It is easy to check.. you can download 'speccy' and watch the temps while trying to work.

JMCarrigan
02-26-2017, 02:35 PM
I just did a re-reinstall of the drivers for the nVidia card. I took my time and did everything custom rather than default. Modeler now works correctly! I was flabbergasted when I saw the box instantly appear as I drew it. Thanks for your help everybody.

- - - Updated - - -

I just noticed this message (above from MichaelT) after I got Modeler working again. I will do this too. Thanks.

MichaelT
02-26-2017, 05:03 PM
I just did a re-reinstall of the drivers for the nVidia card. I took my time and did everything custom rather than default. Modeler now works correctly! I was flabbergasted when I saw the box instantly appear as I drew it. Thanks for your help everybody.

- - - Updated - - -

I just noticed this message (above from MichaelT) after I got Modeler working again. I will do this too. Thanks.

Good to hear :) Always tricky when you see a problem but no real cause for it.

jeric_synergy
02-26-2017, 11:39 PM
#3.

JMCarrigan
02-27-2017, 12:38 PM
Yeah yuh right!

Terence Daniels
02-28-2017, 03:26 PM
Yeah yuh right!

I am also experiencing the slowdown concerning modeler and using Gforce Drivers. Could elaborate on how you fixed the problem with Nvidia?

:)

JMCarrigan
03-01-2017, 09:56 AM
I am also experiencing the slowdown concerning modeler and using Gforce Drivers. Could elaborate on how you fixed the problem with Nvidia?

:)

Well, what card do you have? I wonder if that really matters. I have a GeForce GTX 860M in a Xidax i7 laptop, or notebook? It has a 17" monitor in any case. All I did was re-install the latest drivers and selected options to do it custom rather than automatically. I know some things, but not a lot about these things. There's such a thing as GeForce Experience that lets me know when I need to update. I thing I remember paying no attention because the drivers are "game ready" whatever that means. Oh, and I re-started the computer afterwards.

Sensei
03-01-2017, 10:06 AM
Did you check advice from here?
http://forums.newtek.com/showthread.php?151286-LW-2015-Modeler-Very-Slow
"I think I got it fixed. I turned off Threaded Optimization in the Nvidia control panel and Modeler is responding quickly now. Even with a large subd model. "

Worthwhile is also checking Wait for VBlank..