PDA

View Full Version : Compositing Buffer Export SLOOOOOW!



rustyippolito
02-17-2017, 04:24 PM
I have a 4K render of a car with radiosity/PRMB. The render itself takes 16min per frame. When i enable CompositingBufferExport, the render never finishes... I stopped the render after the "time remaining" passed 24 hours and climbing. Why is this so broken? I can put up with broken Depth passes by using the old fog trick, but i need these additional passes and this problem is a game-changer for production use in the future. V-Ray figured this out long ago, why is it so broken in LW! Please help!

ianr
02-18-2017, 08:46 AM
I have a 4K render of a car with radiosity/PRMB. The render itself takes 16min per frame. When i enable CompositingBufferExport, the render never finishes... I stopped the render after the "time remaining" passed 24 hours and climbing. Why is this so broken? I can put up with broken Depth passes by using the old fog trick, but i need these additional passes and this problem is a game-changer for production use in the future. V-Ray figured this out long ago, why is it so broken in LW! Please help!


If you got a favor out there, see if you can get time on Fusion Pro.

Theres even a Multi EXR script to take in the passes spat out from LW
in Auto mode,and that's Free!

https://www.youtube.com/watch?v=FFiB9TdynMc


https://forum.blackmagicdesign.com/viewtopic.php?f=22&t=39964


Maybe this can be a new pipe for you?

inakito
02-20-2017, 07:40 AM
I think the problemn is not separating the layers in comp but getting them to render as quick as if Compositing Buffer Export was unable. I deff has to do with CBExport and GI... tested here

ianr
02-27-2017, 08:58 AM
Yes, I know its not about Separating Layers in Comp

Its about a work-round asking Fusion's Final render to put it

together ,which BTW is not slow/.

That's what I am suggesting above. zzzsh!