View Full Version : Powerpoint shaky

02-02-2017, 11:18 AM

Would like to know from your experience whats the reason for getting a shaky text on the projector.
Powerpoint is a bit shaky when connecting the computer to the Tricaster to the projector.

When connecting the laptop directly to the projector there is no shakes. (seeing the text shaking a bit - also the graphics).

Any ideas?


02-02-2017, 12:22 PM
Hi Tom,

Many variables involved. Which TriCaster model running which software? How is laptop connected to TriCaster - iVGA, iVGA Pro, NDI, or direct HDMI? Resolution of laptop output?

With correct setup, it should look very good


Jeff Pulera
Safe Harbor

02-02-2017, 03:10 PM
Thanks Jpulera,

All was connected with HDMI cable - 10 meters.
Tricaster mini.

Laptop --> HDMI --> Tricaster Mini --> Input 2
Tricaster Mini --> Output 1 or 2 ---> Projector.

Laptop resolution: 1920X1080.

When connected from laptop to Projector directly = no shake picture.

02-02-2017, 03:26 PM
What video format? 1080i? If it is 1080i you are seeing interlace flicker.

02-02-2017, 03:31 PM
Hi Kanep,

Did you mean for the project / session setup?
It makes sense...


02-02-2017, 03:38 PM
I'd be interested to see if the problem disappears if you run the TriCaster in a progressive session.

02-02-2017, 03:39 PM
Hi Tom,

I have a customer running MacBook into Mini via HDMI and graphics/text look great in 1080i Session, but if not working out for you maybe try 1080p as Kane alluded to. I believe there is still a checkbox on input settings for "Computer", try that and see if it helps.



02-02-2017, 03:48 PM
Thank you all,

Will try the 1080p - instead with the 1080i.
I will check as well for the checkbox with the input setting for the "Computer" .... looking forward to check it and will update.

Thanks again,


02-03-2017, 01:45 AM
Thank you for all the help here... really appreciated

Problem solved :)
I open a new session/project with 1080p with PAL, connect the computer and there are no shake or movement.

The checkbox with the "Computer" mentioned appears in the source input Settings --> Connection [checkbox]: Computer Display Correction.
When I checked it in - the computer display is turn off.

Bottom line, its working... shaky picture got solved..

Thanks again,

02-03-2017, 08:25 AM

Your location says IL, so why PAL? That is the European TV standard, using frame rate of 25 rather than 29.97 of NTSC (US standard)



02-05-2017, 10:52 AM
I believe he's in Israel. Not Illinois.

I had dropped him a note a few months ago about that. Thought he might have been here in town.

Fritz Golman
Museum of Broadcast Communications

02-08-2017, 07:01 AM
Hi fgolman, JPulera,

Correct, I'm located at Israel. (Why I choose IL - because its a shortcut for Israel).
Bought the Tricaster Mini 1 year ago. took some time to test and learn it and still learning all the time new things.

I was wondering about interlacing and the video camera setup:

When the camera is on 1080i/576i - the project session is on PAL 1080/25p - I'm getting a signal from the camera to the Tricaster.
When changing the camera to 1080p/576i I don't get the camera setting still on the same project session - any idea why is that?

Working with the Sony PX70 - camera setting screen shot are attached - and guidance whats the right way to go?

Thanks again for the great help in this forum.



02-08-2017, 07:56 AM
I'm also using an X70. My guess would be that when the X70 output is set to 1080p, that means 60p, which TriCaster does not support. Most camcorders have always output 1080i, even when camera was set to record 24p or 30p, as not all monitors supported progressive sources so 1080i was the output standard. I suppose looking back, that 1080i output standard pre-dated cameras having 60p recording now.

I would just stick with the 1080i output from camera - as long as you are not seeing any interlacing artifacts in the 1080p TriCaster Session, should be all good then.



02-09-2017, 03:20 AM
Thanks Jeff,

The session setup wasn't correct combined with camera setup, now its working.
Wasn't aware for that - thought it was an electric influence :) learned something from that.

Thank you,