PDA

View Full Version : Zbrush textures In Lightwave? hmmm



Rhothgar
12-23-2016, 05:48 AM
I have yet another Zbrush to Lightwave question... I am still working through my Lightwave to zbrush and back again workflow old school with LW9.6 and have run across another strange thing. I've attached two images. one with a texture (test) and one with out (test 2). In this case the object originated as an OBJ not a LWO (if that matters) and was brought in to Zbrush to do the texture painting then sent back to LW saved as a LWO then rendered with a normal map and texture applied (both from Zbrush).

I'm using uvs (GUVs) generated in Zbrush.

My question revolves around "why can I see the polygons in the texture???" Look at the textured version and zoom in you will see lots of little quads. This is why I did 2 renders to determine if it's the texture or the model.

The model has way to many polys and is subpatched. But if you look at the non textured version with normal map only the quads are not visible which tells me it's in the texture itself..

*scratches head* Any insights?

bobakabob
12-23-2016, 06:59 AM
Go to preferences and switch between Rgb and linear controls for your Normal map and see if that helps.

Surrealist.
12-23-2016, 08:36 AM
Also in 9.6 the linear workflow is not the same as now.

http://artstorm.net/journal/2009/07/color-management-linear-workflow/

I think they changed on it from 10 forward. Just FYI

Also try zooming in on the map in a photo editor and see if it is there.

Also additionally try exporting a displacement map from ZB and using that in the bump channel.

Rhothgar
12-23-2016, 04:55 PM
Go to preferences and switch between Rgb and linear controls for your Normal map and see if that helps.

thanks! I don't think it's the normal map though.. The lighter colored image has the normal map applied and everything is nice and smooth. no poly's visible.

Rhothgar
12-23-2016, 04:57 PM
Surrealist, thanks. I will read up on that. Yes....my next goal is to upgrade lightwave... just need to get that money tree growing a little faster! : )

wingzeta
12-23-2016, 05:01 PM
Is smoothing turned off for that surface?