PDA

View Full Version : TriCaster 860 stuttering, reezing, dropping frames.



dpavid
11-18-2016, 07:17 PM
1080/60i project, 3 cameras (1080/601), one laptop via DVI to SDI adapter (1080/30p), SDI embed audio. Streaming to LiveStream and Record all ISOs plus PGRM for post production sweetening.

Every so often the TriCaster drops frames randomly, freezes for a second, audio goes dead for split seconds, blacks out on HDMI PGRM output for a split second. Interface monitor doesn't show this, only PGRM out on HDMI port. The record however seems to be recording ok, no dropped or missed frames.

We are sitting in an air conditioned room. Front vent is left open to allow more air flow. I did a factory restore, updated software to latest version and problem still persist. Any other suggestion?

PIZAZZ
11-19-2016, 09:18 AM
1080/60i project, 3 cameras (1080/601), one laptop via DVI to SDI adapter (1080/30p), SDI embed audio. Streaming to LiveStream and Record all ISOs plus PGRM for post production sweetening.

Every so often the TriCaster drops frames randomly, freezes for a second, audio goes dead for split seconds, blacks out on HDMI PGRM output for a split second. Interface monitor doesn't show this, only PGRM out on HDMI port. The record however seems to be recording ok, no dropped or missed frames.

We are sitting in an air conditioned room. Front vent is left open to allow more air flow. I did a factory restore, updated software to latest version and problem still persist. Any other suggestion?

Is it just the HDMI output off the backplane?

Have you tried a different HDMI monitor? What kind of monitor is it? TV? computer monitor? true broadcast monitor?

If you need to have a HDMI feed out then you could use the Multiviewer DVI output with a DVI to HDMI adapter. No audio with that approach though.