PDA

View Full Version : TriCaster Advanced Edition 2 update released



kanep
10-13-2016, 01:09 PM
AE2 update is available, rev 4-0-161005.

http://new.tk/dl

Koinonia
10-14-2016, 04:39 AM
With this new update I am not able to open any still images in GFX 1 and GFX2.

dhodlick
10-14-2016, 08:40 AM
Just tried to duplicate your problem and its not happening on my box. TC 8k AE2

Koinonia
10-14-2016, 09:07 AM
I can open still images in DDRs, but not in GFXs. In GFX when I try to open a still images they don't appear...
Back to Rev 4-0-160712 and the problem gone.

Zane Condren
10-14-2016, 09:16 AM
What formats are the images? Are you using the import tool? Can you attached one of the images here?

kanep
10-16-2016, 03:12 PM
I think I see the bug. The problem isn't that you can't import images, its that the Media Browser tool doesn't show you the images except when you first open the tool. If you select another subfolder on the left side of the window, click cancel, then open the open tool again, the new folder that you have just selected will show you all of the images.

If you use the browse option, you can see all files and they will open correctly.

I'll submit a bug report.

Koinonia
10-17-2016, 04:46 AM
Perfect description of the problem!

Another problem that I found is the .mov files that now loses the sync between video and audio. H264 file has no problem, just the .mov.





I think I see the bug. The problem isn't that you can't import images, its that the Media Browser tool doesn't show you the images except when you first open the tool. If you select another subfolder on the left side of the window, click cancel, then open the open tool again, the new folder that you have just selected will show you all of the images.

If you use the browse option, you can see all files and they will open correctly.

I'll submit a bug report.

Koinonia
10-17-2016, 07:09 AM
Found that disabling .mov time code fixes the problem...

kanep
10-17-2016, 08:48 AM
If you can, please report that bug with the steps you did to resolve it. http://forums.newtek.com/showthread.php?110229-Reporting-Bugs

GeekNews
10-18-2016, 04:47 PM
Is there a change log file available to look at before we update. (Never mind found it)

Koinonia
10-25-2016, 04:31 AM
Hi Kane,

Do you know if the problem was fixed?



I think I see the bug. The problem isn't that you can't import images, its that the Media Browser tool doesn't show you the images except when you first open the tool. If you select another subfolder on the left side of the window, click cancel, then open the open tool again, the new folder that you have just selected will show you all of the images.

If you use the browse option, you can see all files and they will open correctly.

I'll submit a bug report.

kanep
10-25-2016, 09:00 AM
I have reported the bug, but I haven't seen the website updated a newer build yet.

Koinonia
10-25-2016, 04:19 PM
There is a new update that fixed the problems! Great news!

Rev 4-0-161024



I have reported the bug, but I haven't seen the website updated a newer build yet.

Koinonia
10-25-2016, 05:57 PM
Rev 4-0-161024 (October 24, 2016)

Corrected issues copy and paste.

Made improvements to streaming and publish media.

Corrected an input issue where particular HDMI sources would not auto negotiate properly in TriCaster Mini.

Corrected a few folder issues in the add media browser.