PDA

View Full Version : TouchOSC 1.9.8



kanep
09-25-2016, 10:15 PM
Saw that TouchOSC 1.9.8 was released with new MIDI Bridge 1.4.0 software as well.

Did some quick testing and it all appears to work correctly.

I didn't try the new iOS USB connection feature, this requires that iTunes be installed which isn't supported on TriCaster.

JonRaidel
10-20-2016, 07:33 AM
do you need itunes installed on the tricaster for it to work, or just to sync the layouts to the ipad?

kanep
10-20-2016, 08:57 AM
I appears that iTunes would need to be installed on the TriCaster for the iOS USB connection feature to work. Syncing layouts would still happen via WiFi.

JonRaidel
10-20-2016, 09:24 AM
i ask that because you dont need to sync over wifi to update layouts, itunes has a usb upload feature. if the device is recognized by the usb enabled app now, OCS Bridge should be the only thing the tricaster needs loaded.