PDA

View Full Version : Lightwave 11.6.3 to 2015 fiber fx hair crash



genesis1
08-28-2016, 02:26 AM
Apologies if I may have asked this question before....but it's seems my hair created in a previous version of lightwave is incompatible with fiber fx in 2015, anyone know why? Have I got to create it from scratch again in 2015? If so that's a bit of a pain.
It works fine in 11.6.3 although it is proned to crashing periodically after altering things around for some time, but I have got used to that and save things often so I can just load it up again and continue.
However, after opening up my model in 2015.3, everything is fine until I activate the hair in fiber fx at which point the 'critical error' box pops up letting me know LW has crashed and the resulting info pointing to the fbrfx pluggin. I cannot activate my hair at all in 2015 without it crashing. Was there ever a fix for this?
Still waiting to see the latest version of LW which still has not appeared. Please let us have a demo soon, I feel I've been waiting forever. ;)