PDA

View Full Version : installation problem



pdrake
08-04-2016, 05:59 PM
i'm trying to install an older version of lightwave in order to run a plug in. this error popped up. does anyone know what this means and a solution? thanks

133921

MichaelT
08-04-2016, 06:31 PM
Hard to say.. could be a conflict with a newer version (most likely SP1 of it, in that case) But see if you can download it from Microsoft manually, and install it yourself before installing the software. If it installs OK, the installer should skip installing it, and just continue.

Snosrap
08-07-2016, 08:39 PM
Reinstall but this time don't check the Visual Studio check box during the install. Your PC probably already has the latest version anyway.