View Full Version : New forum problem with insert image from URL

07-31-2016, 04:14 AM
I just tried to "insert image from URL" in a thread here and was unsuccessful. The popup error message claimed the URL was invalid, which was incorrect. I tried re-entering the URL multiple times, and it was a copy/paste from the working URL at which I was viewing the image so it was certainly valid. I finally resorted to downloading the image and inserting via upload instead.

07-31-2016, 06:40 AM
Hmm. The problem may have been the url. The forum is fussy about url syntax. I have found in the past that it would decline something it did not recognize as valid. (For example, I seem to recall that something without without a "www" would not be recognized, but maybe I've got that wrong.)

07-31-2016, 07:13 AM
I did try adding the www manually but that did not help.

- - - Updated - - -

Here's the URL as I copied and pasted in my attempt:


As I said, I also tried adding the www. I can't see anything in that that isn't normal.

07-31-2016, 09:02 AM
Uncheck "Reference Internally".

Should still work with it checked though.... right?


07-31-2016, 09:18 AM
I can't see anything in that that isn't normal.It may simply be the fact that it doesn't end in ".html" or ".gif". Did you try adding it as an image?

07-31-2016, 09:58 AM
Easier is simply entering [ img ] ..url (copy'n'paste it).. [/ img] (without spaces)
Works for me.

07-31-2016, 10:13 AM
That URL does end in .gif, though, and I did try to insert it as an image. Pre-crash that is the method I've always used to insert animated emoji from my personal collection into posts, this is the first time it's failed for me.

07-31-2016, 12:19 PM
[Taps mic] "Is this thing on?" :D

There seems to be a forum problem when "Retrieve remote file and reference locally" is checked.
Happens with any image. Unchecked works fine.

07-31-2016, 12:44 PM
Sorry, Joe. Been on my phone all day, missed that. I'll try that when I can. Thanks

07-31-2016, 01:52 PM
No worries. You're in the front row.
As there seems to be an actual problem with the forum, my comment was more about trying to project to the back of the house..... Mr. Bowie. ;)
(I never really use that option, but I can't speak for others. At the least, the glitch does need to be pointed out.)

08-01-2016, 11:27 PM
I have no problems with adding images in forum posts.

Private messages do not have the URL option.

08-02-2016, 07:43 PM

- - - Updated - - -

Yeah, that did the trick. Thanks for the tip, Joe!

Clipping path
10-17-2017, 10:04 AM
I thought I am the only one who fall into this kind of problem. glad to see that I am not alone :)