PDA

View Full Version : File name type not getting added with Save as



Ma3rk
05-04-2016, 09:44 PM
I had this problem some time ago but don't recall what the resolve was now.

Currently with LW 2015.3, Win7 Quadro400 card. Whenever I do a Save file from the F9 window, a file gets saved with the name I give it, but not the file type extension. i.e., DragonTest ends up as just DragonTest instead of DragonTest.psd as the type chosen in the selector menu.

I've tried rescanning a few select plug-in folders such as ...2015.3\support\plugins\input-output, but no help.

Tried searching online but to no avail so hoping someone has real random memory access.

prometheus
05-05-2016, 12:22 PM
are you sure itīs not just windows related and not lightwave, with that said, your windows explorer browser in that folder may have be set to not show extensions?

might depend on what software you are checking the files with, and type of explorer browser..or if you have choosen in the windows system to hide extensions.

Ma3rk
05-05-2016, 01:49 PM
Nah, I've used a utility called PowerDesk for eon's for file management chores and there's no extension getting written.

It was a simple but not obvious thing to reset. Of course not sure what I changed, or even if I did change anything.

I'll keep poking around.