View Full Version : saving file error

04-27-2016, 05:15 PM
hello, every time i try to save a file i get the same error, "can't open scene file". it happens when i press, "s" or choose, "save" from the file menu. the only way to save a file is to save a new iteration of it.

this is a recent development and i have no idea why it's happening.

anyone have this happen to them or any idea how to fix it?

lw 11.6.3 (win64)
windows 10 pro

04-27-2016, 05:28 PM
Security? Lack of permission to write at that location?

Try running whole LW in admin mode.

04-27-2016, 05:38 PM
it's the only piece of software i use that has this issue.

when i try to run in admin mode i can't access the drive my files are on. looks like i'll need to contact our IT dept. regarding this.

04-27-2016, 07:46 PM
That doesn't make sense. Local drive or network?

04-28-2016, 11:24 AM
doesn't make any sense to me either. works fine on local drives, but not network drives. all other software, including modeler, saves fine.

04-28-2016, 11:49 AM
Network drives, on completely different computer, in network, could have completely different user/password needed to access them than admin on machine..

Do you have assigned letter to network drive like Z:\ ? Or it's \\[machine name]\[share name]\[folder]\[file name] ?

04-28-2016, 12:44 PM
i do. i also have read/write privilege on those drives. all my other software saves to them fine.

05-05-2016, 03:16 PM
I just wanted to add that I'm now getting the "can't open scene file" when I try to save a scene (LW 2015.2). I'm not on a network, and I'm trying to save to my local C drive. I was working and saving just fine, then suddenly this happened. I tried rebooting the computer. No change. I'll see if I can get to the bottom of it and post an update to this thread.

05-05-2016, 03:33 PM
Okay, I solved the issue that was causing my "can't open scene file" error. LightWave did not like one of the characters in the folder path I was saving to. Mind you, someone who didn't know better at my work is the one who named the root folder and included an en dash instead of a hyphen. Once I changed the en dash into a hyphen LightWave was back to saving without an issue. Now I'm not quite sure why I was able to save all day and suddenly it stopped allowing me to save (the folder path hasn't changed in weeks), but I'm glad LightWave is back to being happy. Such a temperamental creature at times. :)