PDA

View Full Version : No shadows per Surface doesn't work anymore....



Julez4001
04-05-2016, 04:00 PM
LW tutorial videos by William Vaughn

Nodal: Spot Info - Shadow Ray - > plugs into transparency

That doesn't disable raytrace shadows.

I also tried to do it with the INPUT shadow ray and got a cool effects but no cigar.

Anyone knows how to turn shadows off per surface?

S0nny
04-06-2016, 04:26 AM
I did something similar time ago, you can try to use the logic node like this:

133308

No settings required since default is set A equal to B with true and false 1 and 0.