PDA

View Full Version : Editing



jasonwestmas
12-11-2003, 12:41 AM
By default Lightwave causes the model to disappear when I edit and then it will quickly reappear causing an annoying flashing of my model. How do I turn that off so that my model doesn't disappear at all?
Thanks

WesM
12-13-2003, 10:23 AM
Hey Jason,

Are you in Layout or Modeler?

If you are in Layout and moving your object around causes flashing, then you need to set your bounding box settings higher. Hit the D key to goto display options and check your bounding box setting. If your object has more polygons than what is set in the bounding box settings, then when you edit the object it will disappear, or flash while you are moving it. Just increase this value until your object doesn't flash anymore.

Hope this is what you were talking about :-)

See ya,

Wes

jasonwestmas
12-14-2003, 04:42 AM
Wes, you are awesome!!!:eek:

WesM
12-16-2003, 07:54 PM
Hey,

No Problem! Glad it worked

See ya,
Wes