PDA

View Full Version : Background Mesh Color/Transparency?



gamedesign1
03-05-2016, 07:20 PM
Hi All

I am doing some sculpting using the Extend brush from LWBrush with background mesh showing in the background to snap to.
Does anyone know how I can change the background mesh wireframe color or change its transparency. It woud be so good if I could make it really faint :)

jeric_synergy
03-05-2016, 07:58 PM
That's a good question, and/or a good feature request. TMK & FWIW, I think the background mesh can only be black.

If that's true, you can still adjust the viewport Background color (Display Options/Viewports). This has much the same effect (faintness) if you make the vuport background dark.
132770
Note that vuport background colors can be totally independant. Each vuport can be different.

You can make a feature request like you are reporting a bug on your account page. Please do.

gamedesign1
03-06-2016, 09:04 AM
Thanks for your suggestion, unfortunately changing the background colour does not distract from the wireframe when it over the foreground polys.
132778

UPDATE

Just realized if I make the polys a similar color to the background wireframe it is less distracting :)
132779

spherical
03-06-2016, 02:50 PM
Works for me:

Display Options > Interface Tab > Customize Interface Color Button > Additional Tab > BG OGL Mesh > adjust to your preference > Ok > Close Display Panel > Close and restart Modeler.

I made it orange. Points remain black for a nice contrast, IMO:
132781

jeric_synergy
03-06-2016, 05:37 PM
THERE it is! I always forget about that! That's why I use "TMK".

132782

prometheus
03-06-2016, 07:19 PM
Works for me:

Display Options > Interface Tab > Customize Interface Color Button > Additional Tab > BG OGL Mesh > adjust to your preference > Ok > Close Display Panel > Close and restart Modeler.

I made it orange. Points remain black for a nice contrast, IMO:
132781

Yeah..thanks for the heads up and reminder of that, I had issues with the background wireframe..since I accidently changed it to a bad color in with the color UI plugin, still a shame though that we always must close the software before we can see our UI changes..I really hate that.

spherical
03-07-2016, 12:04 AM
Agreed. I thought it was busted at first. Then I remembered that the configs had to be written in order to be read, so close/open and there it is!

jeric_synergy
03-07-2016, 12:12 AM
Yes: still having to do that is lame. C'monnnn, it's 2016.

gamedesign1
03-07-2016, 02:58 PM
Works for me:

Display Options > Interface Tab > Customize Interface Color Button > Additional Tab > BG OGL Mesh > adjust to your preference > Ok > Close Display Panel > Close and restart Modeler.

I made it orange. Points remain black for a nice contrast, IMO:
132781

Cheers for that :) hadn't even seen that button before! Thanks again!

jeric_synergy
03-07-2016, 10:20 PM
132782

Frack me!! There is "Mouse Wheel Zoom" right in my own g.d. screen grab.... been wondering about that for WEEKS. :foreheads