PDA

View Full Version : Lightwave 8.3



amigamike
02-25-2016, 08:43 AM
I cant install my lightwave 8.3 on my windows 10 pc. sentinel says its been interrupted and closes .i have tried comparability mode but no help. does anyone else have this problem ?

roboman
02-25-2016, 08:59 AM
Not sure if it's the problem, but often installs will stop if you aren't logged in as an administrator and try to install drivers

raymondtrace
02-25-2016, 10:42 AM
It sounds like you may be installing the sentinel drivers that came with LW. Those are old and unaware of newer Windows OS. Google for the latest version of the sentinel drivers and install those.

amigamike
02-27-2016, 06:18 AM
I tried a newer version of sentinel but when installing it asks me to uninstall the newer version. i have got it to run on windows xp , does anyone run lightwave 8 on vista or windows 7 ?

spherical
02-27-2016, 03:15 PM
8.2 and 8.5 run here on Win 8.1.

raymondtrace
02-27-2016, 05:09 PM
I tried a newer version of sentinel but when installing it asks me to uninstall the newer version.

Can you clarify? Ideally, you uninstall everything "sentinel" to clean up any mess, install the newest sentinel, then install lightwave WITHOUT lightwave's bundled sentinel installer.

I can still run LW7 on the latest Windows.

amigamike
02-28-2016, 03:13 PM
I uninstalled lightwave and sentinel but it will not install even when i try a newer version of sentinel. The installer dosent give me the option of not installing sentinel.
It installs fine on my old xp machine though.

spherical
02-28-2016, 04:03 PM
It's been a while since I've installed a version that old but I can't remember an installer that didn't offer an option to not install Sentinel drivers. One thing does come to mind, though, and that is that the LightWave install should be done with the dongle pulled out of the port. After the install, you plug it back in. Whether or not the Sentinel install is mandatory, you should then be able to uninstall/replace/update the Sentinel drivers to the current version compatible with recent OSs.

BeeVee
02-29-2016, 12:23 AM
Have you tried installing it somewhere the install *will* work - even a virtual machine running XP - and then just copying the files across to your Win10 machine? Before the software licensing system, LightWave was a lot easier about the install. It does mean that there won't be a link automatically set up to load scenes and objects with double clicks, but that's a terrible way of opening them. :)

B

amigamike
02-29-2016, 01:47 PM
I have managed to get it running on vista with 1.5 gig or ram which is an improvement . I wonder if its because i upgraded to windows 10 from 7. thanks for the advice anyway.

BeeVee
02-29-2016, 03:12 PM
I presume you have more than one machine? You're all over the shop with XP, 7, Vista, 10! :D

B

amigamike
03-02-2016, 01:15 PM
yep an old dell xp with a whole 512 ram which brings new meaning to slow. a packard bell 3gig ram vista ppc and another packard bell 64 bit 4gig ram 2.3 processor.