PDA

View Full Version : Soften Reflections Artifacts



lmstudio
02-24-2016, 10:10 AM
I'm using Lightwave to generate some volumetric lighting effects that will be composited into a scene rendered from Blender. The scene is a room of solid gold, and as such, I need reflections of the volumetric effect that are blurred to match the shot from Blender. I found the Soften Reflections image filter and everything looks and composites great, except for one thing. I end up with these rainbow artifacts anywhere the volume overlaps the reflection. My Soften is set to 50%

132558

If I turn off the Soften Reflections, everything looks fine. Any ideas what's going on? Thanks in advance.

Danner
02-24-2016, 02:27 PM
Never ran into anything like that, things to try: change the colorspace, change the limit dynamic range setting.

gerardstrada
02-24-2016, 03:00 PM
Looks like there are some negative values going on there. Too high values in volumetrics' opacity tend to produce negative values. If that's the problem you can clip negative values only by using Limit Dynamic Range option as Danner says (Effects=>Processing) use zero as minimum value and about a million at maximum value. Idea is to use a very high value as maximum since you don't want to clip any positive value, just the negative ones.



Gerardo

lmstudio
02-24-2016, 03:36 PM
That did the trick! Thank you so much guys

-Chris