PDA

View Full Version : Layout doc reopens to older Modeler doc.



macahuna
02-17-2016, 02:58 PM
Do a job in Modeler, save. Open it in Layout, modify, save. Repeat with incremental saves. Quit both programs. Open both later. Modeler doc opens as expected; Layout doc has reverted to an older version of the Modeler doc it had been built to. Happens consistently. What's going on? Or, if finding out isn't the answer, how can I get Layout to open the right Modeler doc without me having to replace lights, camera, et al?

I'm diein' here!

Thanks

spherical
02-17-2016, 03:29 PM
One (same) version of LightWave?

Need a clarification:
"Incremental Saves" as in "Layout > Save Incremental" or independently saving a changed model in Modeler? If the former, I believe that it only saves the scene, unless you choose to save objects at close. I always fall back to the known method of manually saving anything, as I don't like auto systems that are doing stuff you are unaware of, so have near zero experience with Save Incremental and never choose to save objects from Layout unless I'm Saving Transformed.

macahuna
02-17-2016, 03:32 PM
Yup. LW 2015. Mac OSX 10.11.3 (El Capitan).

macahuna
02-17-2016, 06:19 PM
I do incremental saves in Modeler, then in Layout, an Incremental Scene Save plus an Incremental Object save, and quite often a Save All. It doesn't seem to matter.

spherical
02-17-2016, 06:47 PM
And you're then opening an incremental scene? Gotta ask. :)

Try opening the scene files in a text editor and see what they all are loading. Then change the call to reflect the model you want. Does it then load correctly?