View Full Version : LW Ocrtane IPR problem

12-31-2015, 06:43 AM
When I press ACTIVATE IPR I get this 131708

What's the problem once Octane Plugin is already installed on LW 2015?

12-31-2015, 07:38 AM
It's not installed correctly.
Re-install. Or, load the plugin again. Make sure the .dlls have been put in the right place.

01-13-2016, 07:24 AM
Already installed and also tried to load the plugin again. It seems it's a problem with LW 2015.

01-13-2016, 10:49 AM
Did you "Enabled" octane first prior trying to open IPR ?

01-13-2016, 02:05 PM
Did you install the Octane server also? It doesn't work with the plugin alone. Haven't tried it myself, but I read from their site that it requires both components.

01-13-2016, 02:22 PM
Something is broken in your installation. You should delete your LW plugins config file (LWEXT2015.3-64.CFG) and add the plugin and the menu branch again.

BTW. Standalone is not needed at all to work with the Octane plugins. You need the license to activate the main renderer, but not the Standalone itself.