View Full Version : Convert edge selection to poly selection Bug? in 2015

11-10-2015, 04:13 AM
Is this a bug perhaps?..

In lw 2015.3..
If one would select the edges around a quad face, and then go to selection/convert to poly selection, it will do just that...but I have stumbled upon it not working when selecting edge loops, chamfering them ..dropping chamfer tool ..but edges still selected, then go to selection/convert to poly selection..it completly drops all selections...in 11.6.2 it worked as I want it too.

Se how it should work in this clip, demonstrated with lw 11.62

Description of the clip ...
"how to select edgeloops in a ring, chamfer and smooth shift it to create bulging ribbon effect.
1. select edge
2. right arrow key to select loop
3. go to selection/modify selection and select ring.
4. go to multiply/chamfer..and control the chamfer with the mouse.
5.drop the chamfer tool
6.go to select/convert to poly selection
7. go to multiply/extend multishift and drag with the mouse a bit.

This also demonstrates how it should work when converting the edge selection to polyselection..it maintains the selection as poly selection....I am demonstrating this with lw 11.6.2 ...since lw 2015 seem to have issues with it..might be a bug? it drops the selection when doing the convert to poly selection unfortunatly..but you canīt see this here.."


11-10-2015, 03:05 PM
Yep Convert to Poly Selection seems broken in 2015.3, worked fine in 11.6.x. Did you submit a bug report?

11-10-2015, 04:26 PM
NOT an edge conversion to poly thing. Since when has this been a legitimate edge selection to define a polygon 130894 ??

Never. Not in 9.6, 10, 11, or now.
You can go from that to points then to poly, sure. But never straight edge to poly.

The change is in Chamfer.

11.6 Chamfer leaves you with this... a well defined edge selection, easily a straight conversion to polys. 130895

2015 Chamfer leaves you with this.... same situation as 1st image above. 130896

Is that a bug?? Dunno :)

11-10-2015, 05:37 PM
Yes you're right, the conversion to poly selection generally works. Seems to work better with 11.6.x Chamfer.

11-11-2015, 06:53 AM
maybe a simple solution could be this..if itīs possible? it may be that chamfer is so deep in core tools, and not seperate plugin?

otherwise we could have two chamfers, do a hack and take the old chamfer from 11.6.3 and rename it and put it in to lw 2015, then add it to the menu as chamfer 2....all this under the notion that chamfer was changed
for a certain reason ..if itīs not, then a bug report and change back is the way to go.

Edit...Unfortunatly, the chamfer is within one core.p plugin.
So better to just use lw 11.6.3 if you wanīt to model with chamfer working that way.