PDA

View Full Version : LiveText Graphics "shaking"



imryh
11-03-2015, 02:20 PM
Hello.

This past weekend, we updated our Tricaster 8000AE to the newest build (3-1-151025) and updated our LiveText to the newest version (2.81).
One of these updates seems to have caused a refresh issue with our our LiveText score bug.

As you can see in this video (https://youtu.be/t-QK6XV9gUs), whenever the clock updates, the score bug graphic shakes a little. It is most obvious when there is a penalty, or when tenths of a second appear during the last 60 seconds of a period. However, even with a normal countdown, the shake happens exactly every second, when the clock updates.

Once the clock stops (as you can see in the video) the shaking stops.

This was NOT an issue with the previous Tricaster build (09/21) and the previous LiveText version (2.75).

Any ideas what's causing this, and how to fix it?

Thanks.

Imry

jkcw0897
11-03-2015, 05:32 PM
I can confirm this same issue on our end. Almost in sync to the seconds ticking. Latest builds as well. Thanks.

imryh
11-04-2015, 08:21 AM
So...

In our standard 1080i session, with LiveText 2.75, there is NO shaking.
In our standard 1080i session, with LiveText 2.81, there IS shaking.

In a 1080p session, there is NO shaking, regardless of the LiveText version.

Filled out a bug report, and am working with Andrew on this.

Thanks.

Imry

SBowie
11-04-2015, 08:44 AM
Cool, thanks. I entered a bug report for QA yesterday, too.

imryh
11-04-2015, 10:19 AM
Also - just noticed that when Tricaster is in a 1080p30 session, a LiveText that's connected to it says "1080i60" at the top.
Bug?