View Full Version : Disable AGC doesn't seem to work.

10-26-2015, 03:39 PM
We disabled Analog AGC but still noticed a lot of gain once our source stopped playing sound.

We did find that checking 'disable all skype audio processing' did infact disable the AGC.

Anyone else reporting that?

Also...can these white lines be removed or is that skype?