PDA

View Full Version : LW 2015.3 buggy:(.. Scene editor wont open



dnch
10-16-2015, 03:56 AM
yeah, after yesterdays bug with mouse behaving weird unless i switch to tablet input, now layout wont open scene editor.. wth...

- - - Updated - - -

and sorry i wont fill bug report, i need to work, and not fill out some forms, going back to lw 10 to make this project im working on... sad panda:(

dnch
10-16-2015, 04:36 AM
god damn it, im pissed, when i try to add scene editor manually in master plugins it crashes LW..

ernpchan
10-16-2015, 05:21 AM
Have you cleared out your configs and rescanned your plugins?

dnch
10-16-2015, 07:27 AM
well.. i probably deleted what i shouldnt, now the scene editor menu buttons are greyed out (even if i can add scene editor in master plugins)

dnch
10-16-2015, 07:41 AM
oh nice..
CPython 2.7.10 (default, Jul 28 2015, 11:40:09) [MSC v.1500 64 bit (AMD64)]
Could not locate 'ServerRecord' instance in module "pcore"!

dnch
10-16-2015, 08:00 AM
had to uninstall, probably some bad plugin as i added them all from my library by scanning directory.. not a good idea... now gonna add them one by one when i need them

dnch
10-16-2015, 08:28 AM
can admin delete this thread? dont want to spread message that new lw is buggy when it was my fault?:D

hdace
10-16-2015, 03:46 PM
It is buggy. I get at least one crash per day just from trying to open Scene Editor. I find it hard to accept that a "bad plugin" is responsible for this. After all, can't they write code that will open a window that doesn't conflict with anything? How hard can that be?

- - - Updated - - -

Oh, and don't get me started on weird mouse/tablet behavior!

dnch
10-17-2015, 03:19 AM
so its not just me? i never had these problems with earlier versions

hdace
10-17-2015, 09:39 AM
The open Scene Editor bug has been around since version 10 or 11. Can't remember exactly when, but it's been at least a couple of years. The weird mouse & tablet behaviors are quite new, I believe. Maybe since 2013.0.