PDA

View Full Version : Maya adaptive topology for sculpting



lightscape
08-15-2015, 07:08 PM
https://www.youtube.com/watch?v=kdSx4a0tDQw&feature=youtu.be&t=465

Maya sculpting will let me sculpt like zbrush within maya.
Do most things in one app. Awesome!
Less multi-pipeline problems. Sweet!

bobakabob
08-16-2015, 04:05 AM
Impressive and exciting times. Looks like Mudbox is being absorbed into Maya to take on ZBrush.

Don't forget the power of 3rd Powers LWBrush... A lot of this - slicing, booleans, (low res) sculpting can now be done in Lightwave and virtually all of it can be done in LW + LWBrush + ZB. The big advantage of the potential Maya toolset is integration, but Maya's commercial license is still way too expensive for many. Also LW and ZB workflow is very fast with FBX and GoZ. It will be interesting to see how Pixologic responds to the competition - animation in ZB?

A big advantage of LWBrush is how well it works in lo res sub d mode. If a variation of sculptris style generative meshes could be added - auto adding of polys for free form sculpting - it would be incredible.

lightscape
08-16-2015, 05:49 AM
All I know is AD buying mudbox was not such a bad move afterall. Sure they're killing mudbox, but they're adding it to maya and 3dmax. Its amazing how well they're doing after killing softimage. They seem to have more focus.

Surrealist.
08-16-2015, 08:31 AM
Agreed. What I'd really like to see though is phasing out MotionBuilder as well. They have ignored both MotionBuilder and Mudbox last couple of releases... well I take that back. There were some nice things for Mudbox in 2014/15 but it seems to have faded.

jwiede
08-16-2015, 03:29 PM
Also LW and ZB workflow is very fast with FBX and GoZ.

Is LW GoZ working again?

bobakabob
08-16-2015, 05:17 PM
Is LW GoZ working again?

Did you miss this thread?
http://forums.newtek.com/showthread.php?147627-GOZ-2015-3-any-luck
Myself I find FBX fast and reliable enough.

Greenlaw
08-16-2015, 06:11 PM
Yup.

In a nutshell: if you're using LightWave 2015.3, you need to upgrade to the latest ZB R7. If you're using LightWave 11.6.3, then you must use an earlier version of ZB. Both programs have had changes recently so if you upgrade anything, be sure to update all the parts to stay compatible.

I haven't checked lately but that may also be true for data exchange between LightWave and the latest CC 2015 too. (Hmm...I guess I should test that now because I'm gonna need it sooner or later.) :p

G.

Surrealist.
08-17-2015, 12:12 AM
Yeah and they have been allowing keeping multiple installations from a few versions back. Or at least, I think so. I seem to remember something changed with regard to that. In any case I am running, R5-7 as with each release something crucial seemed to break in Zbrush. So I can always go back if needed.