View Full Version : 2015_3 wont license

08-10-2015, 05:22 AM
I have installed the update to 2015_3 and when I get the splash screen I drag and drop my license key form 2015-2. It says it has been added, but when I reset Layout, it still says it is now licensed.

Anyone got any ideas?

08-10-2015, 05:48 AM
It can be permissions, maybe try running Layout as administrator (right click on the shortcut and choose run as admin). Then try dragging and dropping the .lwk file

The most fool-proof way is to just open the .Newtek folder within your 'My Documents' and then go into the relevant LightWave folder, and then the License folder... simply copy your .lwk file into the license folder!

That should be it!

08-10-2015, 06:05 AM
Installed the programme wiht Admin rights. Ran it with admin rights, downloaded fresh copy of License.lwk and tried drag and drop into splash screen and copy direct to User profile area. Doesn't work. I get this..129226

08-10-2015, 08:01 AM
here the same problem you can ask him how he solved it

08-10-2015, 11:47 AM
If you go to the folder where the license is... Could you delete the current file in there and then replace it with the one in your login area?
I never do the drag and drop thing and haven't had issues.

Also... Do you have your dongle plugged in? Not sure if that makes a difference or not?

08-10-2015, 03:56 PM
I get this..129226

That error is saying it's not finding the hardware lock; it found the software files. We run with both .lwk and .key files WITH all of the serials in the .key file added to the .lwk file; just to be sure. Just DL'd 2015.3 and preparing to install. I'll let you know what happened.

BTW, like lardbros, we never bother with the drag-drop foolishness. Far too many reports of issues of one sort or another. Run one of the applications once to create the /User... directories and immediately close it. Put the files where the application expects to find them the first time and it will think that they've been there all along.

Edit: Just went through the above procedure and it went without a hitch.

08-10-2015, 05:51 PM
Got it fixed by a tech at Newtek. Most likely cause is that Windows 10 did not install it right in terms of mapping the programme to the non standard location. I have it installed not on my C drive, the same as I have done will all my other programmes, but this is the first one on Windows 10. Seems that it doesn't do what ever it has to during the install to tell Newtek that it's not on C. Tech guy got it fixed with some ninja C prompt skills though.

08-10-2015, 06:00 PM
Knowing that it was a WX issue would have helped....