PDA

View Full Version : spline control, wind effectors and nulls animated....



psychostyrene
08-09-2015, 03:12 AM
hi all. i have a gnarly issue here.
i have a rigged animated character, bones, ik etc etc.
spiralling around this character is a particle storm, and with that in mind i have created an emitter source and an 'animation path' wind source.
this wind source has a bunch of control nulls under it
when i turn on parent in place and then move those control nulls across to make them children of the relevant bones, they vanish as spline control points.

how can i link these nulls back to the ik rig of the character without moving them out from under the spline controller please?

im under the impression that the newest version of LW has a new version of spline control which addresses this sort of issue, but i am alas limited to an older version.

and thanks to anyone thats read this far :D

ernpchan
08-09-2015, 03:28 AM
What version of LightWave are you using? You could try using the constraints system if you have 10.

psychostyrene
08-09-2015, 03:31 AM
thanks man, i havnt got the slightest idea what constrains are, but i shall have a dig around :D

nope. but thanks anyways for your time.

RebelHill
08-09-2015, 06:54 AM
Spline control only knows which nulls are its control points via the parenting, so you cant parent them outside. As ernest says... use the same as item constraint controls in motion panel to attach their motion to the bones instead.

https://www.youtube.com/watch?v=VBgNiewwCBY&index=14&list=PLTds3QePYrWEWipwKkLmyNT4Tf_JTigM2