View Full Version : Remove HUD

Paul W
06-30-2015, 12:15 PM
I have a issue while working in Layout with or with out Molder. The HUB is always locking up both packages. On any given day I have to end the HUB though the task manager literally 30 or more times a day to get either program to respond.

I've tried disabling my firewall and antivirus, as well as allow the HUD, Modeler and Layout in the firewall settings. Nothing works, it just keeps locking up Lightwave. While loading a scene I have to end the HUB in task manager up to four times otherwise the scene will never load, I have waited up to a hour just to see if it would do it and it wouldn't. The only way is to keep ending the HUB though the task manager.

Can I just permanently remove the HUB or disable it forever?


Paul W.

06-30-2015, 12:36 PM
Yes, in your shortcut file add the text '-0' to disable the Hub.

Using '-i' will disable the file watching that goes on between Modeler and Layout.

Paul W
06-30-2015, 12:45 PM
Thanks ernpchan, I was starting to loose my mind a bit with this. Much appreciated!

Paul W

06-30-2015, 05:26 PM
There are a few threads on the forum addressing issues with application communications. Some were about not being able to run Layout and Modeler at the same time. Had to close one first before starting the other. Depending upon the FW/AV used, disabling it does nothing to cure the issue. You have to completely uninstall it. Sometimes an update to the latest version worked, sometimes not. AVG is known to be incompatible. Kaspersky has been reported as having issues and, IIRC, an uninstall was necessary.

06-30-2015, 09:33 PM
Yep AVG causes this issue. Went to AVAST and never looked back.